Sur excel transformer nombre décimal en h/mn

Résolu/Fermé
isa - 16 avril 2008 à 18:04
 hanaa - 19 févr. 2019 à 02:13
Bonjour,
pouvez vous me dire comment faire pour transformer 1.25 (soit 1 heure et 15 min) en résultat : 1 h 15 mn
merci
A voir également:

3 réponses

LePierre
Messages postés
249
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
2 août 2012
336
Modifié le 14 déc. 2018 à 18:44
bonjour

il suffit de diviser ta valeur par 24 (=24 h ) et de définir le format de ta cellule (C3 dans l'exemple) en heure (hh:mm)
exemple :
si en B3 tu as : 1.25
colle en C3 :
=B3/24
--> 01:15

à plus
84
Une demi-heure que je cherche la réponse dans l'aide d'excel. Merci LePierre pour cette info.
9
Bonjour,
Je dois convertir 4, 9 heures en heures et en minutes et je sais pas comment faire aidez moi svp
1
Tu multiplie par 60 = 294 minutes
0
Merci beaucoup pour cette formule toute bête mais trés utile !!!
0
Merci LePierre, de ton aide car je ne connait rien du moins pas grand chose en Excel je début j'ai mis ta formule et cela fonction très bien mais j'ai voulu rajouter les 15mn de majoration et je ne l'ai trouve pas dans la formule merci de m'aider =SOMME(C3/24)*0,15
0