Recherche pilote pour installation imprimante

[Résolu/Fermé]
Signaler
-
Messages postés
1
Date d'inscription
mardi 22 avril 2008
Statut
Membre
Dernière intervention
22 avril 2008
-
Bonjour,
merçi de me donner la marche à suivre pour installer mon imprimante lexmark série 1200 sous wista. Elle fonctionnait très bien sous XP. J'ai pourtant fait l'installation avec le disque fourni avec l'imprimante.

5 réponses

Messages postés
3810
Date d'inscription
samedi 20 octobre 2007
Statut
Contributeur
Dernière intervention
6 août 2010
736
Bonjour chris-asjeme,

Souvent, pour ne pas dire presque tout le temps, les périphériques s'installent ainsi sous Vista.

@+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
3810
Date d'inscription
samedi 20 octobre 2007
Statut
Contributeur
Dernière intervention
6 août 2010
736
Bonjour,

Tu as utilisé le disque fourni avec l'imprimante et c'est une erreur sous Vista.
Pour installer un périphérique sous Vista, il suffit juste de le relier avec l'usb et de l'allumer. Vista se charge d'installer le pilote. Tu peux d'ailleurs suivre l'évolution de l'installation en bas à droite de ton écran à côté de ton horloge.
Donc maintenant, fait une restauration partielle du système en prenant une date où tu n'avais pas encore installé ton CD, ni même essayé de connecter ton imprimante et refait son installation comme je viens de te le préconiser.
Ps : si un logiciel figurant sur le cd t'intéresse, installe-le manuellement ou télécharge sa dernière version sur le site du constructeur si elle est disponible.

Amitiés

Kokliko
Merçi Kokliko pour ta réponse. J'ai fait comme tu m'as dit et ça marche! Sympa les membres de comment ça marche !
Messages postés
3810
Date d'inscription
samedi 20 octobre 2007
Statut
Contributeur
Dernière intervention
6 août 2010
736 > jocegoldo
Salut,

Merci à toi de nous dire merci. C'est très gentil.
Je suis content pour toi.

Amitiés

Kokliko
Messages postés
780
Date d'inscription
jeudi 24 janvier 2008
Statut
Membre
Dernière intervention
22 décembre 2014
89
Bonjour,
La solution a été donnée sur un autre forum :
https://fr.computer-world.pro/forum/braktopic_3041.html

Bon courage,
Chris
Messages postés
780
Date d'inscription
jeudi 24 janvier 2008
Statut
Membre
Dernière intervention
22 décembre 2014
89
Sur ce forum ils donne même le lien direct pour tes pilotes Vista :
http://downloads.lexmark.com/cgi-perl/downloads.cgi?ccs=75:3:0:572:0:0&emeaframe=&target=http://downloads.lexmark.com/cgi-perl/downloads.cgi&target=http://downloads.lexmark.com/cgi-perl/downloads.cgi&&req=:::::

Mais si Vista te la reconnais automatiquement, c'est que tu as plus de chance que tout les autres de ce forum.

Chris
Messages postés
1
Date d'inscription
mardi 22 avril 2008
Statut
Membre
Dernière intervention
22 avril 2008

Merçi à toi aussi Chris ! j'ai eu de la chance pour l'imprimante mais en ce qui concerne mon appareil photo, j'ai galéré !!
je voudrais installer une imprimante hp 840c sur mon ordinateur windows xp édition familiale, quand je met le cd d'intallation mon pc le refuse et m'indique que je n'utilise pas windows 2000, pourriez-vous m'indiquer comment je dois procéder pour pouvoir l'installer. merci
Messages postés
3810
Date d'inscription
samedi 20 octobre 2007
Statut
Contributeur
Dernière intervention
6 août 2010
736
Salut,

Réponse sur le lien suivant :
http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=fr&cc=fr&dlc=fr&product=59868&lang=fr

Amitiés

Kokliko