Probleme de driver carte son realtek ac 97 [Résolu/Fermé]

Signaler
Messages postés
54
Date d'inscription
lundi 24 décembre 2007
Statut
Membre
Dernière intervention
10 mai 2008
-
 sousou -
Bonjour,
voila mon probleme en images, donc aprés que j'ai formaté le pc et j'ai installé tout les drivers nécessaires, jai eu un probleme de son, ma carte son semble etre n'est pas installé correctement:

===> http://apu.mabul.org/up/apu/2008/03/17/img-11134168eel.jpg

===> http://apu.mabul.org/up/apu/2008/03/17/img-1116505d28j.jpg

si vous avez des propsitions je suis à l'ecoute..

PS: j'ai fais même les mises à jour en telechargeant les denières pilotes disponibles dans le site de realtek


et j'ai même essayé de les desinstallé et rédémarrer le pc

:(

7 réponses

Messages postés
2
Date d'inscription
dimanche 20 avril 2008
Statut
Membre
Dernière intervention
13 mai 2008
1
HELP! Avant de raconté mon problème de son je vais vous donné des infos de mon ordinateur

Microsoft Windows XP
Edition Familiale
Version 2002
Service Pack 2

Voila ! j'ai essayer d'installé REALTEK AC97 et quand je l'es installé j'ouvre Sound Effect je clique droit sur ' Contrôle du Volume' et ça me fait
" Aucun Périphérique mélangeur n'est disponible. Pour installé des périphérique de mixage, Allez dans Panneau de configuration, cliquer sur Imprimantes et Autres périphérique puis cliquer sur Ajout de nouveau Matériel .

Mais mon vrais problème c'est que je comprend rien ! car ça marche pas j'ai pas de CD ROM rien du tout ! et ça m'énerve j'ai essayer tout les moyen et rien marche, j'ai essayer le restauration du système, rien qui donne . .

Mais y a un moment ou il mon mi un message lorsque j'étais entrain de installé Realtek ac97:

' VOULEZ VOUS VRAIMENT CONTINUER L'INSTALLATION , ERREUR, le périphérique que vous êtes entrain d'installé n'est pas compatible avec votre ordinateur je vous conseil fortement de trouvé le périphérique du même carte son et du même Windows que vous avez actuellement

AIDER MOI SVP JE C'EST PLUS QUOI FAIRE
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 185
bonjour
d apres ta premiere image, il semble bien installé, tu as essayer de faire "revenir a la version precedante"?
Messages postés
54
Date d'inscription
lundi 24 décembre 2007
Statut
Membre
Dernière intervention
10 mai 2008
19
oui merci ta méthode ca marche, l'icone de son affiche et tout va bien, sauf que le son ne marche pas :s
le son ne sort pas des haut parleurs !!! j'ai essayé de les changé et essayé avec d'autres type de haut parleurs mais toujours ca marche pas !!
Tiens télécharges et essaies ça :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=74ad4188-3131-429c-8fcb-f7b3b0fd3d86
Messages postés
54
Date d'inscription
lundi 24 décembre 2007
Statut
Membre
Dernière intervention
10 mai 2008
19
alors....?

pas de propositions ???

SVP c'est urgent...donnez moi d'autre propositions
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 185
as tu suivi le lien de bococo
ton windows est il a jour?
Messages postés
54
Date d'inscription
lundi 24 décembre 2007
Statut
Membre
Dernière intervention
10 mai 2008
19
non, il n'est pas a jour, j'ai oublié de vous dire que cette installation de driver est juste aprés que j'ai formaté mon pc !!!

donc c normal qu'il y a pas de mises à jou!!!

et sinon, à koi ca sert les mises à jour alors que je veux installer les drivers ???????

c bizard.... :(
Messages postés
54
Date d'inscription
lundi 24 décembre 2007
Statut
Membre
Dernière intervention
10 mai 2008
19
ok probleme résolu par l'achat d'une nouvelle carte son PCI et tout fonctionne 5/5 maintenant..merci pour vos interventions chers amis (^_^) ...@+ tard
J'ai le meme Probleme