Google Earth plante tout le temps !!! [Résolu/Fermé]

Signaler
-
 pcrd88 -
Bonjour,
j'ai un problème avec Google Earth: il plante tout le temps depuis quelques jours. Je clic sur le raccourci, le logiciel démarre, la page d'accueil s'affiche, jusque là tout va bien mais 30 secondes plus-tard, un message d'erreur s'affiche : "Google Earth a detecté un problème et doit se fermer. Toutes nos excuses. Voulez-vous envoyer à Google un rapport d'erreur concernant cet incident? Oui / Non"

Pensez-vous que cela peut venir du fait que j'ai beaucoup de points repères d'enregistrés ?

J'espère que quelqu'un pourra m'aider, merci d'avance.

6 réponses

Messages postés
27
Date d'inscription
mercredi 10 septembre 2008
Statut
Membre
Dernière intervention
12 juillet 2012
16
J'ai le même soucis avec Vista. Impossible de le faire démarrer correctement. Je ne sais pas d'où ça vient.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Fais une restauration avec point de restauration avant l'install de google earth et réinstalle google earth ensuite.
> sawrou
tu peux me parler doucement en français basique stp ?
j'ai le meme probleme et j'aimerai bien ne pas perdre tous mes points de repere.
merci
> BAEM51
A l'aide, toujours pas réponse en français simplifié pour informaticien préhistorique

ne me dites pas que je suis le seul avec ce problème

merci d'avance
> BAEM51
bonjour,
j'ai aussi le même problème (j'ai windows vista), et je ne sais pas du tout d'où est-ce que ça peut bien venir. j'ai remarquer que ça arrivais plus souvent quand j'active l'option "street view", je ne sais pas si ça a quelque chose à voir. j'ai installer google earth il y a trop longtemps pour qu'il y ai encore un point de restauration valable.
est-ce que quelqu'un aurait des information concernant ce problème ?
merci
Moi aussi Il semblerait que la gestion des ressources de ce logiciel est très mal géré.
Quand plus de mémoire => plantage
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci


Moi aussi Il semblerait que la gestion des ressources de ce logiciel est très mal gérés.
Quand plus de mémoire => plantage
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
27
Date d'inscription
mercredi 10 septembre 2008
Statut
Membre
Dernière intervention
12 juillet 2012
16
Je pense que ça vient tout simplement d'une histoire de mise à jour. Hier soir, j'ai réinstallé Google Earth pour je ne sais combien de fois et il a démarré sans aucun soucis.
Ceci dit, je retiens ton aide ecrn27 car elle est très utile.

Donc moi, de mon côté, c'est réglé :-)
Messages postés
197
Date d'inscription
jeudi 11 octobre 2007
Statut
Membre
Dernière intervention
10 mars 2013
20
Je vois deux possibilités:

C'est ton fichier "Mes lieux préférés" qui bloque Google Earth. Avec GE fermé essaie de le trouver et de le renommer, ainsi que les copies backup. Le fichier doit se trouver:
C:\Documents and Settings\nom utilisateur\Application Data\Google\GoogleEarth\myplaces.kml (XP)
C:\Users\nom utilisateur\AppData\Roaming\Google\GoogleEarth\myplaces.kml (Vista)
"Macintosh HD" > nom utilisateur > "Library" > "Application Support" > "Google Earth" > "myplaces.kml" (Mac)
Avec Windows il faut visualiser les fichiers cachés pour le trouver.

C'est un problème de carte graphique, essaie les consignes ici:
https://support.google.com/earth/answer/6246289?hl=fr&visit_id=637166017111170784-3559925596&rd=3
surtout:
https://support.google.com/earth/answer/6246289?hl=fr&visit_id=637166017128392901-539368999&rd=3
J'avais le même problème. Je suis allé dans Tous les programmes, Google Earth, et j'ai cliqué sur "Démarrer Google Earth en mode DirectX" et depuis ça marche sans problème.