Problème d'affichage google earth [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
dimanche 2 août 2015
Statut
Membre
Dernière intervention
2 août 2015
-
 Samboy86 -
Bonjour,
J'ai installé la version W10, le seul problème actuel est l'affichage de google earth:
ci-joint capture


Impossible pour le moment de remédier à ce soucis.
Avez vous connu ce problème. Merci de vos avis

3 réponses

Messages postés
3
Date d'inscription
dimanche 2 août 2015
Statut
Membre
Dernière intervention
2 août 2015
2
C'est fait: dans options, mode graphique, j'ai décoché DirectX

A +
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci


Salut

Oh la belle photo en 3D!

T'es sûr que t'as pas une option 3D activée dans Google Earth??
Messages postés
3
Date d'inscription
dimanche 2 août 2015
Statut
Membre
Dernière intervention
2 août 2015
2
Ce qui est sûr: l'affichage ,du globe, devient normal, éphémère 1/2 s si je veux me connecter sur mon compte google.
Concernant W10, c'était une mise à jour.
Aucun paramètres de google earth de modifier

J'ai supprimé earth du pc et réinstallé = même soucis

Ci-joint belles photos avec effet ! :)


Bonjour j'ai le même problème sous win 10, avec google earth pro...
C'est bon j'ai résolu le pb, il faut désactiver l'option 3d stéréoscopique dans le panneaux de config NVIDIA et relancer Google earth