Clavier logitech ex110

[Résolu/Fermé]
Signaler
Messages postés
13
Date d'inscription
mercredi 30 janvier 2008
Statut
Membre
Dernière intervention
2 mars 2008
-
 fafou -
Bonjour à tous, je rencontre depuis quelques jours quelques ennuis plutôt "emmerdants" avec clavier logitech ex110, j'ai beau taper une quarantaine de fois sur une touche rien ne s'inscrit à l'écran, j'ai donc changé les piles mais rien à faire, cela ne change rien!

Mais lorsque j'appuie sur plusieurs touches du clavier pour savoir si le bios reconnait le clavier, il y a effectivement un bip d'erreur, ce qui signifie que le clavier est reconnu mais rien ne s'affiche lors de la saisie d'une lettre, hors aucun soucis avec la souris!

Je tourne sous vista, j'ai téléchargé le dernier logiciel logitech ex110 pour vista rien ne change mon problème.

Merci de bien vouloir m'aider :)

2 réponses

Messages postés
14
Date d'inscription
lundi 25 décembre 2006
Statut
Membre
Dernière intervention
28 juin 2008
6
Pourrais-tu nous donner ta solution s'il te plait, car tu n'es pas le seul dans ce cas, la preuve je suis là.
Merci pour ta réponse. Elle pourra aider la communauté.
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
13
Date d'inscription
mercredi 30 janvier 2008
Statut
Membre
Dernière intervention
2 mars 2008
10
Cher Modo, mon problème est résolu, merci de votre compréhension :)
salut j'ai exactement le même pb avec le clavier peux tu m'aider la solution n'est pas sur la page...