Open office Calc, problème de calcul

Résolu/Fermé
Wolf - 6 févr. 2008 à 13:54
 Steph - 5 nov. 2015 à 20:34
Bonjour,

J'ai toujours mon problème avec open office calc : les formules s'affichent dans les cellules mais ne s'exécutent pas.

- J'ai désinstallé, puis retéléchargé la suite sans succès.
- la mise par défaut des cellules ne change rien

La fonction "calcul automatique" dans Outil/contenu des cellules étant cochée, je ne sais plus quoi faire, Please help!

Bonne journée
A voir également:

13 réponses

Bonjour,
J'ai eu le même problème aujourd'hui. C'est tout simple. Dans la feuille de calcul, dans le menu, cliquer dans outils - options - open office cal - afficher et décliquer la case formule, car si le casse formule est cliquée, la formule apparait dans la cellule et non le résultat et tout rendre dans l'ordre. bonne chance.

Gym 40
9
Même pour une simple addition, comme : =SOMME(A2:A3), ça ne marche pas...
8
j ai le meme pb as tu trouve une solution
merci d avance
0
biennn
0
Allez dans Outil>option>Openoffice.org.calc>Afficher>Afficher>décochez "Formules"
3
Merci gredin! tu viens de me sauvé! Dans mon cas, c'était bien ca le problème car meme une simple addition ne fonctionnait pas!
0
ça marche toujours en 2015, et avec LibreOffice Calc !
0
Bonjour
MERCI MERCI
1 heure que je cherchais la bêtise que j'avais faite merci encore
bonne journée
1

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
6 févr. 2008 à 14:42
ca c'est une syntaxe office, pas open office... Check it !
0
Comment fait-on pour vérifier la syntaxe? Merci.
0
Nix042 Messages postés 124 Date d'inscription dimanche 17 décembre 2006 Statut Membre Dernière intervention 24 juin 2014 54
6 févr. 2008 à 18:03
Sur Open Office, on formule comme ça : "=SOMME (A1:G5; Z1:Z5)"
0
Voilà ce qui affiche si je veux, par exemple, additionner 5 (C3) à 2 (C4), la formule s'affiche, mais ne s'exécute pas :

5
2
=SOMME(C3:C4)
0
Nix042 Messages postés 124 Date d'inscription dimanche 17 décembre 2006 Statut Membre Dernière intervention 24 juin 2014 54
6 févr. 2008 à 19:04
avec un espace entre somme et la parenthèse ?
0
Voir ce fil :
http://www.forum-openoffice.org/forum/setopic_5754-formule.html+affichage+calcul
0
Utilisateur anonyme
7 févr. 2008 à 11:36
Farpètement :)
0
Salut

En fait comme tout le monde tu as changer une option pour avoir le point dans le pavé numérique
donc dans calc c'est la virgule qui est utilisé dans la syntaxe entre le nombre et les centimes.
c'est pour ça que la simple formule somme ne marche pas avec le point.

A bientôt
Mais rien n'empêche d'installer la version 3

Tmi
0
Utilisateur anonyme
6 févr. 2008 à 13:58
tu as surement une erreur de syntaxe, check it !
-1