Open office Calc, problème de calcul [Résolu/Fermé]

Signaler
-
 Steph -
Bonjour,

J'ai toujours mon problème avec open office calc : les formules s'affichent dans les cellules mais ne s'exécutent pas.

- J'ai désinstallé, puis retéléchargé la suite sans succès.
- la mise par défaut des cellules ne change rien

La fonction "calcul automatique" dans Outil/contenu des cellules étant cochée, je ne sais plus quoi faire, Please help!

Bonne journée

13 réponses

Même pour une simple addition, comme : =SOMME(A2:A3), ça ne marche pas...
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

j ai le meme pb as tu trouve une solution
merci d avance
Bonjour,
J'ai eu le même problème aujourd'hui. C'est tout simple. Dans la feuille de calcul, dans le menu, cliquer dans outils - options - open office cal - afficher et décliquer la case formule, car si le casse formule est cliquée, la formule apparait dans la cellule et non le résultat et tout rendre dans l'ordre. bonne chance.

Gym 40
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Allez dans Outil>option>Openoffice.org.calc>Afficher>Afficher>décochez "Formules"
Merci gredin! tu viens de me sauvé! Dans mon cas, c'était bien ca le problème car meme une simple addition ne fonctionnait pas!
ça marche toujours en 2015, et avec LibreOffice Calc !
Bonjour
MERCI MERCI
1 heure que je cherchais la bêtise que j'avais faite merci encore
bonne journée

ca c'est une syntaxe office, pas open office... Check it !
Comment fait-on pour vérifier la syntaxe? Merci.
Messages postés
124
Date d'inscription
dimanche 17 décembre 2006
Statut
Membre
Dernière intervention
24 juin 2014
52
Sur Open Office, on formule comme ça : "=SOMME (A1:G5; Z1:Z5)"
Voilà ce qui affiche si je veux, par exemple, additionner 5 (C3) à 2 (C4), la formule s'affiche, mais ne s'exécute pas :

5
2
=SOMME(C3:C4)
Messages postés
124
Date d'inscription
dimanche 17 décembre 2006
Statut
Membre
Dernière intervention
24 juin 2014
52
avec un espace entre somme et la parenthèse ?
Voir ce fil :
http://www.forum-openoffice.org/forum/setopic_5754-formule.html+affichage+calcul

Farpètement :)
Salut

En fait comme tout le monde tu as changer une option pour avoir le point dans le pavé numérique
donc dans calc c'est la virgule qui est utilisé dans la syntaxe entre le nombre et les centimes.
c'est pour ça que la simple formule somme ne marche pas avec le point.

A bientôt
Mais rien n'empêche d'installer la version 3

Tmi

tu as surement une erreur de syntaxe, check it !