X rouge pour les images dans Outlook

Fermé
Signaler
Messages postés
1
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
1 novembre 2007
-
 HappyThanksToInVinoVeritas -
Bonjour,

Quand j'insère (avec "Insertion") une image dans un courriel (J'utilise Outlook 2003), j'ai toujours un x rouge à la place de l'image et/ou de la signature. J'ai refait la signature, reconfigurer le profil Outlook, réinstaller Office et fais le clean-up fourni sur le cd, supprimer la boîte aux lettres sur le serveur, recréé mon profil Windows, formater mon PC, vérifier toutes les options d'affichage de Outlook et de Word, fais la mise à jour de flash, java etc.
Parcontre, après avoir formater, le problème s'est réglé quelque jours, mais il est revenu. J'ai fais des recherches sur le net, mais sans succès. Je suis en désespoir de cause!!

Et d'ailleurs, le problème est aussi présent pour un autre Utilisateur du domaine...


Merci beacoup de votre attention!

Bonne journée!

McBou

3 réponses

Bonjour

Je ne sais pas si vous avez trouvé réponse à votre question mais moi j'ai réglé le problème que mon beau frère avait, soit qu'à chaque fois qu'il m'envoyait un message avec image, je ne recevais qu'un x rouge dans un carré blanc.

Vous devez aller dans outlook express, appuyer sur Outils - Options - Envoi paramètre HTML et cocher "envoyer des images avec les messages"

Vous devez aviser les personnes qui vous envoiesnt des messages et pour lesquels vous n'avez que des x à la place de l'image lors de la réception, de faire cette opération.

Bonne chance !
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Bonjour,

j'ai résolu le problème en téléchargeant Ccleaner et en supprimant tous les fichiers internet temporaires.

Cordialement,

Mch
Messages postés
1
Date d'inscription
mercredi 27 janvier 2010
Statut
Membre
Dernière intervention
27 janvier 2010
1
Bonjour,
ça fait des mois que j'ai le même problème et que je traîne sur les forums pour avoir la solution, sans succès.

Certaines images apparaissent, d'autres pas, et CA Y EST ! EUREKA ! J'ai enfin compris !

D'abord il faut savoir qu'il y a deux types d'images présentes dans les messages: les images encapsulées (qui font partie du corps du message) et les images exogènes (qui se trouvent quelque part sur le web et qui s'affichent seulement quand elles sont demandées). Pour moi c'étaient ces dernières qui posaient problème

4 types de problèmes peuvent exister (ensemble ou séparément)

1) Paramétrage Internet
dans panneau de configuration, options internet, avancés, multimédia, cocher la case "Afficher les images"
Sinon, pas d'images

2) Paramétrage outlook
dans outlook, outils, options, securité, modifier les paramètres de téléchargement, décocher : ne pas télécharger automatiquement les images
Si c'est coché, il faut à chaque fois donner l'ordre de télécharger les images par le clic droit

3) Sécurité Registre (solution de SEP, qui marche dans certains cas)
Dans Menu Démarrer, Exécuter, taper "Regedit", puis supprimer la clé de registre
Outlook sous HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Sec­urity

4) et puis MON problème, qui n'était résolu par aucun des cas ci-dessous
Tenez-vous bien : ça venait du paramétrage d'Internet Explorer !
Depuis 3 ans je n'utilise plus que Firefox, et IE est juste là pour encombrer mon bureau. Du coup je ne m'étais jamais préoccupé de ses paramètres de connection. Je me suis contenté de paramétrer Firefox et Outlook : erreur ! car comme nous utilisons un proxy, la configuration par défaut d'IE ne permettait pas d'accéder à Internet.
Et là, il faut le savoir, nombre de logiciels utilisent les paramètres de connexion d'IE pour certaines de leurs sous-tâches. C'est le cas d'Outlook.
Donc, même si vous ne travaillez jamais avec IE et que ça vous défrise de faire allégeance à Microsoft, paramétrez IE comme si vous deviez l'utiliser. C'est dur à accepter, mais voilà.
Donc :
Clic Droit sur l'icône Internet Explorer du Bureau (celle qui n'a pas la flèche du raccourci)
Propriétés, Onglet Connexions, Paramètres réseau, et puis configurez comme votre navigateur habituel
Vérifiez aussi, c'est tout bête, que IE n'est pas en mode hors connexion.

Merci !!!
depuis des jours je cherchais cette solution !!