Problème affichage carte graphique

thombeaugdu17500 Messages postés 6 Date d'inscription jeudi 3 août 2017 Statut Membre Dernière intervention 7 juin 2024 - 7 juin 2024 à 20:24
flo88 Messages postés 26270 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 22 juillet 2024 - 8 juin 2024 à 11:22

Bonjour,

J'ai un pc fonctionnant parfaitement sous windows 10.

Je l'ai emmené chez un ami pour essayer un écran, celui ci ne disposé que d'un cable HDMI. 

Hors, la petite carte graphique de mon PC ne dispose que d'une sortie DVI.

Nous avons donc testé l'écran en branchant le cable HDMI sur la prise hdmi de la carte mère, jusque la tout va bien, nous avions bien un affichage.

Cependant, une fois le PC rebranché chez moi et le cable DVI de mon écran rebranché à la sortie DVI de la CG --> plus aucun affichage...

Est il possible de W10 ou mon BIOS ai désactivé ma CG vu que nous avons testé l'écran par la sortie HDMI de la CM ?

Si oui, il y a t il une manipulation spécifique à faire dans le BIOS pour retrouver de l'affichage en branchant le DVI à la CG ?

D'avance merci.

Cordialement,


Macintosh / Safari 17.4.1

A voir également:

1 réponse

flo88 Messages postés 26270 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 22 juillet 2024 4 483
8 juin 2024 à 11:22

Bonjour

Cela devrait fonctionner sans rien faire, il est possible que la carte graphique ai bougé pendant le transport, vérifier qu'elle est toujours bien enfoncé dans son slot dans un premier temps. Et réessayer.