Problème de port ethernet

Rant_Blo - 23 oct. 2023 à 18:30
brupala Messages postés 109369 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 12 avril 2024 - 23 oct. 2023 à 19:33

Bonjour, je fais face à un problème important sur mon serveur HP Proliant G5 : aucune connexion réseau Ethernet ne fonctionne.

Je suppose qu'il y a un problème dans le BIOS, mais avant de faire une erreur, je préfère demander ici. Afin d'éviter des questions inutiles, je vais rapidement énumérer ce que j'ai déjà testé :

Mise à jour des pilotes de la carte réseau (qui est une carte mère)

Vérification de mon câble (qui fonctionne sur mon PC portable)

Utilisation d'un autre port Ethernet (aucun des 3 ne fonctionne : COM1, COM2, EOS1)

Utilisation de la résolution de problème de Windows (me signale un pilote obsolète, mais dans le gestionnaire de périphériques, il n'y a rien)

Utilisation de mon téléphone en tant que partage de réseau par USB (cela a fonctionné, mais cela n'a pas résolu mon problème)

Réinstallation de Windows (j'ai essayé Ubuntu, mais cela n'a rien changé)

Voilà, je suis à court d'idées, donc je vous remercie pour votre aide.

1 réponse

brupala Messages postés 109369 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 12 avril 2024 13 607
23 oct. 2023 à 19:33

Salut,

il y a trop de temps que j'ai vu un serveur HP, et il y a tellement de modèles différents, Generation 5 ne suffit pas, mais je pense que com1, com2 et eos1 ne sont pas du tout des ports ethernet, je sais qu'il y avait un port ethernet de management hors bande, mais je ne sais plus son nom, ILO, je crois, de toute façon, il n'était pas fait pour servir, mais pour prendre la main en cas de panne réseau.

Si je comprends bien, ça n'a jamais fonctionné ?


0