Extraction données mensuelles

Résolu/Fermé
Ciloucirrus Messages postés 25 Date d'inscription lundi 6 juillet 2020 Statut Membre Dernière intervention 7 décembre 2022 - 6 déc. 2022 à 12:32
Ciloucirrus Messages postés 25 Date d'inscription lundi 6 juillet 2020 Statut Membre Dernière intervention 7 décembre 2022 - 7 déc. 2022 à 12:35

Bonjour,

Je repose ma question : les photos des tableaux n'étaient pas bonnes.

Je voudrais remplir le petit tableau en fonction du mois et à partir des données du grand tableau.

Merci


Windows / Opera 93.0.0.0

7 réponses

Ciloucirrus Messages postés 25 Date d'inscription lundi 6 juillet 2020 Statut Membre Dernière intervention 7 décembre 2022 1
7 déc. 2022 à 12:35

Bonjour,

Un grand merci à vous deux ! 

Non seulement ça fonctionne mais en plus j'aurais encore appris grâce à vous.

Je vous souhaite une bonne journée


1
Willzac Messages postés 267 Date d'inscription mercredi 27 septembre 2017 Statut Membre Dernière intervention 21 décembre 2023 87
6 déc. 2022 à 13:49

Rebonjour, 

Vous pouvez essayer ceci : =RECHERCHEV(U4;$A$5:$G$5;EQUIV(V2;$A$3:$G$3;0);FAUX) dans la cellule V4 

Pour tester.

Will


0
Ciloucirrus Messages postés 25 Date d'inscription lundi 6 juillet 2020 Statut Membre Dernière intervention 7 décembre 2022 1
6 déc. 2022 à 14:19

merci mais cela ne fonctionne pas : erreur #N/A

0
Willzac Messages postés 267 Date d'inscription mercredi 27 septembre 2017 Statut Membre Dernière intervention 21 décembre 2023 87
6 déc. 2022 à 16:20

Bonjour,

C'est plutôt sur V6 que vous mettez la formule.

Se serait bien si vous partager votre fichier en enlevant les fichiers sensibles si possible.

Will

0
Ciloucirrus Messages postés 25 Date d'inscription lundi 6 juillet 2020 Statut Membre Dernière intervention 7 décembre 2022 1
6 déc. 2022 à 16:28

pas de souci, mais je ne sais pas comment partager le fichier

0
Willzac Messages postés 267 Date d'inscription mercredi 27 septembre 2017 Statut Membre Dernière intervention 21 décembre 2023 87
6 déc. 2022 à 16:51

Allez sur ce site : https://www.cjoint.com/

Et partager nous le lien après

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Ciloucirrus Messages postés 25 Date d'inscription lundi 6 juillet 2020 Statut Membre Dernière intervention 7 décembre 2022 1
6 déc. 2022 à 16:57

merci pour l'info????

Voilà lelien 

https://www.cjoint.com/c/LLgp3WmLPrt

0
ccm81 Messages postés 10815 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 18 février 2024 2 403
Modifié le 6 déc. 2022 à 17:42

Bonjour à tous les deux

https://www.cjoint.com/c/LLgqO2vpCeB

Cdlmnt

0
Willzac Messages postés 267 Date d'inscription mercredi 27 septembre 2017 Statut Membre Dernière intervention 21 décembre 2023 87
Modifié le 7 déc. 2022 à 12:39

Rebonjour,

RechercheV et EQUIV

Voici un test : https://www.cjoint.com/c/LLhlhq0fCL5

Bien cordialement


0