Pb démarrage win10

Fermé
Amiral - 18 oct. 2021 à 21:18
jeannets Messages postés 27025 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 22 juin 2024 - 24 oct. 2021 à 22:00
Salut les Dieux de l'infor,
Config: Asus E402W, d'origine, pour info il n'y a pas de DD, il s'agit de carte mémoire de 32Go....
le pb est: après avoir procéder à un nettoyage "musculé" car 32Go avec win 10 cela se rempli vite..., le pc ne démarre plus, le voyant s'allume environ 5s puis s'éteint et puis plus rien, j’appuie à nouveau et cela est la même chose.....
j'essaie ESC, F2, F8... rien ne change, essaie aussi avec clés USB Bootable mais rien non plus.
Une idée?
A voir également:

3 réponses

jeannets Messages postés 27025 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 22 juin 2024 5 803
18 oct. 2021 à 21:52
Bonjour,

Il faut voir le modèle exact car il semble y avoir plusieurs versions de E402W, cette référence n'est pas complète...
Voici la notice pour cette famille de PC...
https://dlcdnets.asus.com/pub/ASUS/nb/E402WA/040C_F13476_E402NA_E502NA_V2_A.pdf

Le disque est un SSD de 32 Go... mais je pense que windows 10 est compressé dedans pour pouvoir en mettre davantage...

Ton nettoyage musclé a du supprimer des parties vitales... et maintenant, ça ne marche plus...

Je te déconseille d'installer un windows standard trouvé sur le net... Mais plutot de réinitialiser ton PC à partir de la procédure indiqué via le BIOS..... Il utilise un fichier caché de rescue, dans ton disque SSD... se connecte à Windows et te recharge une version bien faite et adaptée pour ton PC...

Si tu t'embarque vers l'installation d'une version standard de windows, tu risque de te trouver bloqué avec une version qui ne fonctionne pas... et le PC sera bon pour la poubelle..

Donc 1ère manip... rentrer dans le BIOS touche F2 (ou Fn+F2) aussitot à la mise sous tension et avant la fin du Logo... ça va très vite.
0
Bonsoir Jeannets,
merci pour ton aide, le pb est que le démarrage n'aboutit même pas au bios, le voyant de mise sous tension (sur batterie ou bien sur secteur) s' allume 10secondes puis plus rien.....
Et c'est bien cela mon pb car si je peux atteindre le BIOS .... je pourrais le règler.
0
jeannets Messages postés 27025 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 22 juin 2024 5 803
24 oct. 2021 à 22:00
L'appuie sur la touche d'accès au BIOS se fait dans les 3 sec au démarrage, donc c'est bien inférieur à tes 10 secondes...Mais bon ça peut aussi etre autre chose.

-- Ta batterie peut etre morte...???

-- Le chargeur de la batterie peut aussi etre mort (peut etre même pour une raison commune)

-- Le disque SSD peut aussi avoir perdu la mémoire

Et il doit bien y avoir d'autres raisons possibles..

J'aurais une hypothèse favoris: La batterie est à plat... parce que le chargeur est en panne et incapable de charger la batterie... Encore moins d'alimenter le PC tout seul
Pour ce sortir de cette boucle sans fin, je propose de changer le chargeur par
https://www.ebay.fr/itm/323558940811

Vérifier avant que le câble ou la liaison entre chargeur et PC, ne serait pas coupé, cassé, c'est très possible, surtout pour les câbles enroulés, qui finissent par se casser en interne

La foudre ou une surtension a pu lui tomber dessus également...

Donc changer le bloc alimentation/chargeur serait la première option...
0