Secure boot non reconnu alors qu'activé

amlkj - 9 oct. 2021 à 19:32
 amlkj - 10 oct. 2021 à 10:55
Bonjour,

J'aimerais installer Windows 11 mais je fais face à quelques problèmes de compatibilité.
J'ai réussi à activer le TPM 2.0 ainsi que Secure boot dans le bios de ma carte mère (Asus B450 Plus Gaming) mais une fois redémarré les informations système m'indiquent que le Secure boot n'est pas pris en charge.

Sauriez-vous comment régler ce problème ?

2 réponses

SATS_fr Messages postés 3799 Date d'inscription dimanche 15 mars 2020 Statut Membre Dernière intervention 28 septembre 2022 581
9 oct. 2021 à 20:52
Bonjour. A tout hasard, tu es bien en UEFI/GPT ?
0
Alors je viens de regarder et malheureusement non je suis en BIOS/MBR.
C'est possible de convertir un disque système en cours d'utilisation ?
0
SATS_fr Messages postés 3799 Date d'inscription dimanche 15 mars 2020 Statut Membre Dernière intervention 28 septembre 2022 581
9 oct. 2021 à 22:14
0
D'accord donc j'ai juste a convertir mon disque et le problème devrait être réglé c'est ça ?
0
SATS_fr Messages postés 3799 Date d'inscription dimanche 15 mars 2020 Statut Membre Dernière intervention 28 septembre 2022 581 > amlkj
10 oct. 2021 à 07:44
Bonjour. La cause du secure boot impossible à fixer est la présence d'un disque MBR. Donc si tu passes en GPT, tu devrais pouvoir régler le problème.
0
amlkj > SATS_fr Messages postés 3799 Date d'inscription dimanche 15 mars 2020 Statut Membre Dernière intervention 28 septembre 2022
10 oct. 2021 à 10:55
D'accord parfait. Merci beaucoup pour votre aide. Bonne journée.
0