Problème processeur à 100% sur tous les jeux

Fermé
bouunty
Messages postés
6
Date d'inscription
samedi 24 juillet 2021
Statut
Membre
Dernière intervention
3 août 2021
- 31 juil. 2021 à 12:47
Redbart
Messages postés
19722
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
12 août 2022
- 3 août 2021 à 20:42
Bonjour je viens vers vous après avoir chercher un peu partout sur différent forum mon problème sur mon processeur .
Actuellement quand je joue sur n'importe quel jeux mon processeur s'emballe est ce met à 100% d'utilisation ce qui me provoque des ralentissements en jeux et le fait qu'il reste à 100% en permanence réduit plus rapidement la durée de vie de celui ci sur le long terme , j'ai fais plusieurs comparatif avec plusieurs personnes différente ayant des configuration moins bonne et meilleur que la mienne actuellement et leur processeur ne s'emballe pas a 100% en jeux mais reste au alentour des 40/50% maximum sur les même jeux que je joue .
j'ai essayer de capé les FPS en jeux , baisser les graphismes ainsi que la résolution de l'écran rien ne change même en low graphique mon processeur est toujours à 100% .
J'aimerais donc trouver une solution à ce problème en espérant que vous pourrez m'apporter la solution .





Voici Quelques screen pour vous aidez :

Corsair RM750x Alimentation PC (Modulaire Complet, 750 Watt, 80 PLUS Gold) Blanc
















A voir également:

7 réponses

Redbart
Messages postés
19722
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
12 août 2022
3 198
Modifié le 31 juil. 2021 à 13:52
Bonjour
-windows n'est pas à jour
-sous l'onglet démarrage tu peux faire un tri sur ce qui est vraiment utile dès le lancement du pc
--une analyse de la liste des applications permet de supprimer l'inutile
-demande de l'aide pour une désinfection

-pas d'anti-virus, ni pare-feu dans la liste

le jeu ne serait pas innocent dans les problèmes
à lire
https://jeu-bayrou.com/2021/07/22/crash-du-nouveau-monde-et-ecran-noir-comment-y-remedier-erreur-fatale-newworld-exe/

Prenez le temps de commenter!
Un merci fait plaisir.
Mettez en résolu, si votre problème a trouvé solution. Je tutoie tout le monde.
0
bouunty
Messages postés
6
Date d'inscription
samedi 24 juillet 2021
Statut
Membre
Dernière intervention
3 août 2021

31 juil. 2021 à 15:30
Bonjour , Redbart merci d'avoir répondu

je vais répondre à ta réponse:

-windows n'est pas à jour

Il est a jour .



--sous l'onglet démarrage tu peux faire un tri sur ce qui est vraiment utile dès le lancement du pc


Cela n'a rien a voir avec un un problème de démarrage en moins de 10 s le pc est allumé et je peux lancer n'importe quelle application rapidement



-pas d'anti-virus, ni pare-feu dans la liste

J'ai un antivirus et un pare feu ...




le jeu ne serait pas innocent dans les problèmes
à lire :

Aucun rapport avec mon problème c'est pour tous les jeux que mon processeur à un soucis et le problème de new world avec les black screen etc sont seulement pour les nvidia 3090 et certain radeon qui avais un problème d'fps illimité se qui entrainer une surchauffe de celle ci .


Le problème viens d'ailleurs mais ou je ne sais pas encore ...
0
Redbart
Messages postés
19722
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
12 août 2022
3 198
31 juil. 2021 à 23:49
ma version est la 19043.1110
0
bouunty
Messages postés
6
Date d'inscription
samedi 24 juillet 2021
Statut
Membre
Dernière intervention
3 août 2021

1 août 2021 à 11:29
j'avais la version précédente je viens de la mettre à jour mais rien n'a changer après essaie .
0
Redbart
Messages postés
19722
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
12 août 2022
3 198
Modifié le 1 août 2021 à 14:39
https://forums.newworld.com/t/cpu-usage-100-refund-on-release/175948

Prenez le temps de commenter!
Un merci fait plaisir.
Mettez en résolu, si votre problème a trouvé solution. Je tutoie tout le monde.
0
bouunty
Messages postés
6
Date d'inscription
samedi 24 juillet 2021
Statut
Membre
Dernière intervention
3 août 2021

1 août 2021 à 19:16
Le problème n'est pas lié que a New world mais à tous mes jeux , j'ai lu le sujet sur le forum new world et le seul truc intéressant qui disais de mettre à jour le bios de la carte mère je l'ai fais et rien n'a changer pour l'instant .
0
Redbart
Messages postés
19722
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
12 août 2022
3 198
1 août 2021 à 19:47
0
bouunty
Messages postés
6
Date d'inscription
samedi 24 juillet 2021
Statut
Membre
Dernière intervention
3 août 2021

2 août 2021 à 20:11
je viens de regarder directx est à jour , visual studio c++ aussi et j'ai installer les codecs
le problème est toujours présent actuellement .

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Redbart
Messages postés
19722
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
12 août 2022
3 198
Modifié le 2 août 2021 à 21:31
tu as un, ou des processus pirates ou parasites qui occupent le cpu

il y a d'ailleurs deux colonnes "processeur"
l' activation de la virtualisation est' elle volontaire?

Prenez le temps de commenter!
Un merci fait plaisir.
Mettez en résolu, si votre problème a trouvé solution. Je tutoie tout le monde.
0
bouunty
Messages postés
6
Date d'inscription
samedi 24 juillet 2021
Statut
Membre
Dernière intervention
3 août 2021

3 août 2021 à 19:35
l' activation de la virtualisation est' elle volontaire?

Non je n'utilise pas de machine virtuel elle était peut être activé d'usine .

il y a d'ailleurs deux colonnes "processeur"
C'est à dire ?
0
Redbart
Messages postés
19722
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
12 août 2022
3 198
3 août 2021 à 20:42
dans l'onglet Processus du gestionnaire des taches, tu as 2 colonnes processeur : une à 100% et une à 80%
0