Probleme de fps

Fermé
Scio - 6 juil. 2021 à 18:45
 Scio - 6 juil. 2021 à 21:52
Bonjour J'ai ressament acheter un pc je pouvait jouer a es jeux comme gta sans aucun probleme avec les performance en ultra, mais un jour le jeu est devenu injouable car je descendait a 10 fps puis remonter, puis redescendait, j'ai donc contacter l'assistance windows qui mon dit qui cela venait de ma carte graphique qui est une gtx 1650, j'ai donc contacter nvidia qui n'ont pas réussi a résoudre le probleme, donc j'ai tenter le tout pour le tout et j'ai réinitialiser windows après sa tout a fonctionner correctement. Mais ensuite j'ai eu le même probleme 4 fois et j'ai a chaque fois réinitialisé windows. Aujourd'hui j'ai eu le même probleme mais cette fois j'en est eu marre et j'ai recontacter nvidia, j'ai préciser que mon pc était brancher en hdmi et qu'il y en avait 2 un sur la carte graphique et un sur la carte mère, il m'a dit de le brancher sur la carte mère pour voir si le probleme était le même je l'ai fait et rien n'a changer donc il m'a dit que cela venait de mon système windows du coup je suis perdu aider moi c'est très important svp

2 réponses

SATS_fr Messages postés 3927 Date d'inscription dimanche 15 mars 2020 Statut Membre Dernière intervention 3 décembre 2022 602
6 juil. 2021 à 21:10
Bonjour. Je ne pense pas que la réinitialisation était la seule façon de t'en sortir. A mon avis, il suffisait de télécharger les drivers les plus récents sur le site Nvidia.
Télécharge-les pour voir si le problème se résout.
Si ça fonctionne, paramètre W10 pour qu'il ne touche pas aux drivers matériels.

https://lecrabeinfo.net/desactiver-installation-automatique-pilotes-drivers-composants-peripheriques-windows-update-windows-10.html
0
Bonjour, merci pour votre aide mais le problème n'est toujours pas régler, je précise que j'ai tenté de désinstallé entièrement mon pilote de gpu puis de le réinstaller mais cela n'a pas fonctionner.
0