Problème son, raccordement lecteur BR en coaxial sur ampli Denon AVR-1705

Résolu/Fermé
randalmcmurphy Messages postés 2 Date d'inscription mercredi 30 juin 2021 Statut Membre Dernière intervention 1 juillet 2021 - 30 juin 2021 à 18:50
randalmcmurphy Messages postés 2 Date d'inscription mercredi 30 juin 2021 Statut Membre Dernière intervention 1 juillet 2021 - 1 juil. 2021 à 12:43
Bonjour à tous,

J'ai acheté un nouveau lecteur Blu-ray, que je raccorde en usb à un vidéo-projecteur, et à un ampli Denon AVR-1705 pour le son.
Sur mon précédent lecteur BR, j'étais relié à mon ampli en RCA, mais sur ce lecteur il n'y a pas de sorties RCA, juste une HDMI et coaxial. J'ai donc acheté un câble coaxial pour le son. Sur mon ampli il y a une entrée coaxial donc je le raccorde, mais impossible d'avoir du son!
J'ai essayé tous les canaux mais je n'arrive pas à accéder à coaxial.
Je n'ai pas la télécommande d'origine mais une télécommande universelle.
Pouvez-vous m'aider svp, je deviens fou !
D'avance merci de votre attention.



Configuration: Windows / Firefox 89.0
A voir également:

2 réponses

glandu Messages postés 20599 Date d'inscription mardi 29 décembre 2009 Statut Contributeur Dernière intervention 6 février 2023 4 111
Modifié le 1 juil. 2021 à 10:06
Bonjour et bienvenu comme nouveau membre j'ai une remarque à priori quand vous dites que vous reliez votre BR par usb à votre projecteur ne serait-ce pas en HDMI car lusb ne gère que les transferts par gop (paquet de données )
pour votre ampli la télécommande d'origine serait la solution il faut chercher sur la notice le moyen de commuter le son par la coaxiale avec les boutons disponibles sur l'ampli
ou utiliser un convertisseur coaxiale to link vers RCA
https://www.cdiscount.com/bricolage/electricite/numerique-vers-analogique-convertisseur-audio-rc/f-1661416-auc7664350745450.html?idOffre=1198943447

" les Anes changent d'avis pas les imbéciles"
pensez à mettre" résolu"à votre message si c'est le cas
0
randalmcmurphy Messages postés 2 Date d'inscription mercredi 30 juin 2021 Statut Membre Dernière intervention 1 juillet 2021
1 juil. 2021 à 12:43
Bonjour Glandu,
Merci bcp pour votre réponse, j'ai résolu le problème c'était en effet cela. Avec ma télécommande universelle je suis parvenu avec l'aide d'un ami à assigner le coaxial et cela fonctionne!
Bonne journée et encore merci!
0