Lecture vidéos [Résolu]

Signaler
Messages postés
265
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
3 juillet 2021
-
Messages postés
265
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
3 juillet 2021
-
Bonjour,
Firefox 89 ne lit plus les vidéos, que ce soit sur Youtube ou un autre site. Comme Firefox est mon navigateur préféré depuis plusieurs années j'aimerais savoir pourquoi il ne veut plus lire les vidéos. Ça fait deux fois que ça fait ça. La première fois ça s'est replacé tout seul mais là ça recommence. Pas de problèmes avec d'autres navigateurs.


Configuration: Macintosh / Firefox 89.0

2 réponses

Messages postés
3322
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
22 juillet 2021
505
Salut,

Essaie de démarrer Firefox en mode sans echec et vois ce que ça donne:

-> Les trois traits en haut à droite
-> Aide -> Mode de Dépannage -> Redémarrer
-> Firefox redémarre , vois ce que ça donne
Messages postés
265
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
3 juillet 2021
25
Ça fonctionne, donc si je comprends bien ce serait à cause d'une extension. Je vais les vérifier une par une pour savoir laquelle pose problème.
Messages postés
3322
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
22 juillet 2021
505 >
Messages postés
265
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
3 juillet 2021

RE_

si je comprends bien ce serait à cause d'une extension. Je vais les vérifier une par une pour savoir laquelle pose problème


Oui , c'est surement ça .
Messages postés
265
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
3 juillet 2021
25 >
Messages postés
3322
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
22 juillet 2021

J'ai redémarré en mode sans échec et les vidéos fonctionnaient. J'ai quitté Firefox et redémarré et sans rien faire les vidéos refonctionnent sans que j'aie eu à vérifier pour chaque extension. J'y comprend rien! Mystère et boule de gomme. Merci pour ta réponse, je saurai quoi faire si ça se reproduit.
Messages postés
3322
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
22 juillet 2021
505 >
Messages postés
265
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
3 juillet 2021

RE_

Des fois , faut pas trop chercher à comprendre :-)

peut être qu'entre temps , l'extension qui posait problème s'est mise à jour .
Messages postés
265
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
3 juillet 2021
25 >
Messages postés
3322
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
22 juillet 2021

Peut-être bien je ne sais pas :-)
Messages postés
265
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
3 juillet 2021
25
Merci j'essaie ça.