Problème de son windows 10

Signaler
-
Messages postés
1867
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
31 juillet 2021
-
Bonjour je suis actuellement sous windows 10 et ce matin en démarant
mon ordinateur j'ai remarquer qu'il n'y avait plus de son puis que le realtek audio avait disparut de l'ordinateur. Après quelque tentative de redémarrage du pc et de reinstaller realtek audio driver qui m'indique une erreur. il me reste plus que deux sortie audio qui ne fonctionne pas
A voir également:

27 réponses

Messages postés
34349
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 juillet 2021
14 095
Bonjour,
Vérifie si tu es bien la dernière version de Windows 10, pour le vérifier va sur cette page clique sur Mettre à jour maintenant, cela lancera le téléchargement de l'outil de Microsoft, il suffira de l'ouvrir et il te permettra de mettre à jour Windows 10 vers la dernière version et te dira si elle est compatible avec ton pc, attention cette mise à jour dure un certain temps, si tu as un pc portable branche-le au secteur, car ce serait dommage de tomber en panne de batterie avant que la mise à jour ne soit terminée.
Messages postés
1867
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
31 juillet 2021
612 > lfoxi04
Tu peux télécharger le logiciel Speccy, de l'exécuter et nous coller ce qu'il affiche dans l'onglet Audio stp ? Aussi préciser c'est quoi la carte mère.
>
Messages postés
1867
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
31 juillet 2021

dans audio il est écrit
Audio
Sound Cards
NVIDIA High Definition Audio
Steam Streaming Microphone
7.1 Surround Sound
Steam Streaming Speakers
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
Playback Devices
Haut-parleurs (Steam Streaming Speakers)
Haut-parleurs (Steam Streaming Microphone)
Prise jack AUX interne (7.1 Surround Sound) (default)
Haut-parleurs (7.1 Surround Sound)
Recording Devices
Prise jack AUX interne (Steam Streaming Speakers) (default)
Microphone (Steam Streaming Microphone)


et la carte mère est : Micro-Star International H310M PRO-M2 PLUS
Messages postés
1867
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
31 juillet 2021
612 > lfoxi04
Ta carte son intégrée est Realtek® ALC887 Codec 7.1-Channel High Definition Audio
Donc je suppose que 7.1 Surround Sound correspond à ta carte son.
En bas à droite, vers l'horloge sur la barre de tâches, quand tu cliques sur l’icône du haut-parleur, t'as la barre de volume qui apparaît et au-dessus le nom du périphérique utilisé. Quand tu cliques sur le nom du périphérique, est-ce que tu as "Haut-parleurs (7.1 Surround Sound)" parmi les choix ? Si oui, sélectionne et dis ce qu'il en est.

Concernant l'installation de driver :
Le dernier dispo sur le site officiel de MSI :
https://download.msi.com/dvr_exe/mb/realtek_audio_R.zip

Quand tu l'installes quelle erreur il te fait ?
>
Messages postés
1867
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
31 juillet 2021

7.1 suround sound est juste une application pour mon casque
Quand j'installe le driver me dit de redémarrer mon ordi mais une fois redémarrer il y a pas plus de truc
Messages postés
1867
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
31 juillet 2021
612 > lfoxi04
Dans gestionnaire de périphériques, clique droit sur 7.1 surround sound et fais propriétés.
Onglet général, il est écrit quoi en face de Emplacement ? Si il est écrit un truc genre "Emplacement 0 (Internal High Definition Audio Bus)" cela veut dire que c'est bien ta carte son intégrée.
Il est écrit quoi dans Etat du périphérique ?
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
re

télécharge le pilote de meuhlol, que je salue au passage, dans ce message --> clique ici

PS: c'est 1 pilote zippé, et tu dois le dézipper avec 7zip

télécharge 7zip sur ton bureau --> clique ici

clique droit sur 7zip, et choisi "exécuter en tant qu'aministrateur" pour l'installer

quand c'est fait, clique droit sur le dossier du pilote zippé --> extraire vers --> "realtek_audio_R\"

ouvre le dossier du pilote dézippé, et exécute le SETUP.EXE en tant qu'administrateur (clic droit)



à la fin de l'installation, redémarre le pc et dis-nous ce que ça donne

si tu as des questions...

@+

après avoir redémarrer mon pc cela ne fait rien de plus
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
re

après avoir redémarrer mon pc cela ne fait rien de plus

1) poste 1 nouvelle capture d'écran de ton gestionnaire de péripéhriques via Cjoint --> clique ici

2) clique droit sur l'icône du volume/son dans la barre des tâches --> son

dans la fenêtre qui s'ouvre, regarde si tu as ceci



3) clique sur Démarrer --> Paramètres

dans la fenêtre qui s'ouvre, clique sur MAJ et Sécurité, et regarde si tu n'as pas de MAJ facultatives pour les pilotes

si tu as des questions...

@+
Re toute les mise à jour sont faites
et voici le screen du gestionnaire de son: https://www.cjoint.com/c/KFrhndhn3vS
Messages postés
82062
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
31 juillet 2021
13 196
Télécharge ce pilote --> Intel

Fais clic droit sur le pilote --> 6c3eae3a....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "6c3eae3a....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique high definition audio
Mettre à jour le pilote
Parcourir mon poste de travail pour rechercher des pilotes
Parcourir
Sélectionne le dossier du pilote dézippé --> 6c3eae3a......
OK, suivant
Redémarre.



Re
Quand j'essaye de mettre le nouveau pilote il m'écrit ceci
https://cjoint.com/c/KFrmWhwm6cS
Messages postés
1867
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
31 juillet 2021
612 > lfoxi04
Dans gestionnaire des périphériques fais clique-droit sur les Contrôleur High Definition Audio puis Désinstaller.
Ensuite en haut du Gestionnaire de périphériques il y a une icône représentant un écran avec une loupe (Rechercher les modifications sur le matériel), clique dessus.
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
salut

après avoir mit windows 10 à jour cela ne fonctionne toujours pas

tu as bien la 21H1?

dans recherche, tape WINVER et exécute la commande

exemple



clique droit sur Démarrer --> Gestionnaire de périphériques

poste 1 capture d'écran de ton Gestionnaire de périphériques via Cjoint --> clique ici

@+
oui j'ai bien la version 21H1
https://www.cjoint.com/c/KFqxbYvoJ4S
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
salut

toute les mise à jour sont faites

tu as eu des MAJ Facultatives pour les pilotes?

poste 1 nouvelle capture d'écran de ton gestionnaire de péripéhriques via Cjoint --> clique ici

@+
salut oui il y a eu des MAJ Facultatives est on toutes été faite
voici la capture d'écran de ton gestionnaire de périphériques:
https://www.cjoint.com/c/KFrhL0ArDbS
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
re

regarde ce que tu as dans ce que j'ai encadré dans la capture d'écran, et poste ta capture d'écran


@+
voici le screen https://www.cjoint.com/c/KFrij632xxS
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
re

dans recherche, tape services.msc et exécute la commande

dans la page qui s'ouvre, regarde si le service AUDIO est activé



@+
re
oui il est activé
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
re

télécharge ce pilote sur ton bureau --> clique ici

dézippe avec le avec 7zip et exécute le SETUP.EXE en tant qu'administrateur (clic droit)

redémarre le pc et regarde ce que ça donne avec le son

@+
re
Après avoir relancer donc le pc cela n'a rien fait de plus
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
re

1) ce matin en démarant mon ordinateur j'ai remarquer qu'il n'y avait plus de son puis que le realtek audio avait disparut de l'ordinateur

regarde si tu as 1 point de restauration d'avant ton problème

2) Après quelque tentative de redémarrage du pc et de reinstaller realtek audio driver qui m'indique une erreur.

tu te souviens du message d'erreur?

3) tu n'as pas eu de MAJ avant que le problème n'arrive?

@+

1) non je n'ai pas de point de restauration avant le problème

2) je me rappelle plus de ce message mais il n'est pas revenue

3) Il me semble pas que l'ordinateur est fait une mise a jour
Messages postés
1867
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
31 juillet 2021
612
re,

En suivant les étapes sur l'image ci-dessous, est-ce qu'il y a du changement ?

Re
Non aucun changement il était déjà coché
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
re

clique gauche sur l'icône du son dans la barre des tâches, et dis-moi quel est le périphérique qui s'affiche


@+
il y a que ça :
https://cjoint.com/doc/21_06/KFrkKRnvDxT_Screenshot-20.png
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
re

sélectionne les hauts-parleurs


regarde ce que ça donne

@+
Je viens d'essayer et il ne se passe rien
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
re

redémarre le pc

@+
Re
Même après un redémarrage du pc rien se passe
mais en voulant installer le driver realtek il ma mit ceci: https://cjoint.com/c/KFrkYBaJNbS
Messages postés
82062
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
31 juillet 2021
13 196
Bonjour,

Fais une réparation de windows 10
Regarde ceci --> Réparer Windows 10 sans perte de données

Bonjour,
Je vais essayer ça se soir
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
re

quand tu as fait les MAJ facultatives, tu as eu ceci?



@+
Re
Je crois bien que oui il y avait un truc dans le genre
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
re

ok, poste 1 capture de ton gestionnaire de périphériques



@+
oui tenez le voilà : https://cjoint.com/c/KFrlhD1zxTS
Messages postés
44176
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
1 août 2021
5 209
re

ça craint, car je ne vois pas ou ça "coince"...

fait 1 recherche des pilotes avec Driverscloud, et poste l'URL de la page après la recherche des pilotes, et en restant connecté(e) sur Driverscloud

le lien de téléchargement --> clique ici

tu dézippes etc..., tu sais comment ça fonctionne :)

@+
Messages postés
82062
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
31 juillet 2021
13 196
Dans le gestionnaire de périphériques, vérifie s'il y a un périphérique en alerte dans --> Périphériques système, soit contrôleur high definition audio ou autres ???

ah effectivement ça pourrait venir de là comme sur le screen

https://cjoint.com/c/KFrms2jG4MS
Messages postés
82062
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
31 juillet 2021
13 196
Donne le no. d'identification de matériel du périphérique en alerte
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

les voici :
PCI\VEN_8086&DEV_A2F0&SUBSYS_9C081462&REV_00
PCI\VEN_8086&DEV_A2F0&SUBSYS_9C081462
PCI\VEN_8086&DEV_A2F0&CC_040300
PCI\VEN_8086&DEV_A2F0&CC_0403