RechercheV sur 2 feuilles + liste déroulante [Résolu]

Signaler
Messages postés
3
Date d'inscription
mardi 15 juin 2021
Statut
Membre
Dernière intervention
17 juin 2021
-
Messages postés
3
Date d'inscription
mardi 15 juin 2021
Statut
Membre
Dernière intervention
17 juin 2021
-
Bonjour tout le monde,

Je rencontre un souci quand je souhaite faire le rechercheV sur une 2eme feuille, sachant que ma valeur cherché est une liste déroulante, ma formule prend en compte que la 1ere ligne mais pas ce qu'il y a dans la liste déroulante. Alors que si je fais tout sur une feuille, il me prend tout en compte.

Je vous remercie par avance de votre aide :)

https://www.cjoint.com/c/KFppLjKBAOa

4 réponses

Messages postés
2376
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
23 juillet 2021
417
Bonjour,
Un exemple de votre fichier avec explications serait le bienvenu.
Pour transmettre un fichier,
Veillez à ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : https://www.cjoint.com/
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...
Cordialement

Messages postés
2376
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
23 juillet 2021
417
Bonjour
Pas tout compris ton fichier ou se trouvent les données qui correspondent aux entêtes
Flux Version Réseau Qui est en charge du réseau Format d'entré \ sortie Sa VM

Messages postés
3
Date d'inscription
mardi 15 juin 2021
Statut
Membre
Dernière intervention
17 juin 2021

Bonjour JCB40,

En fait, AJ TIMBER est un client qui a des partenaires que j'ai mis dans la liste déroulante d'AJ TIMBER. Je voudrais que quand je clique sur un "partenaire" sont Flux ; Version ; Réseau ; Qui est en charge du réseau ; Format d'entré \ sortie; Sa VM se mette directement. Comme sur ma feuille n°1. Les données se trouvent de A52 à G60.
Messages postés
3
Date d'inscription
mardi 15 juin 2021
Statut
Membre
Dernière intervention
17 juin 2021

ReBonjour,

C'était tout bête en faite je m'y prenais mal il fallait simplement que ma valeur cherché soit sur ma page principale et mes données sur la seconde.

Ca donne : =RECHERCHEV(A2;Données!A1:G9;2;FAUX)
alors que moi je faisais : =RECHERCHEV(Données!A2;Données!A1:G9;2;faux)