Mon pc utilise le mauvais GPU

Signaler
-
Messages postés
425
Date d'inscription
vendredi 15 février 2008
Statut
Membre
Dernière intervention
14 juin 2021
-
Bonjour. cela fait depuis noël que je viens d'avoir mon nouveau pc portable avec deux GPU: Nvidia GForce GTX 1650 Ti et GPU intégré AMD Radeon TM Graphics.

voici mon problème: dés que j'ouvre un jeu (n'importe le quel), la carte graphique utilisé est l'AMD Radeon. Je veut pourtant utiliser la GTX 1650. j'ai réussi auparavant a résoudre ce problème, mais toutes les semaines, le pc change de GPU. Au bout de la 4-5ème fois, je ne pouvais carrément plus changer de carte graphique!

j'ai tout essayé mais le gestionnaire des taches m'indique que c'est le GPU intégré qui est utilisé et non l'autre. je ne sais plus quoi faire, aidez moi svp car je ne peu jouer a aucun de mes jeu, même certain logiciels de travails peine à marcher.

5 réponses

Messages postés
43433
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
16 juin 2021
5 089
salut

regarde si ceci peut t'aider --> clique ici

@+
j'ai réussi à changer la carte graphique merci, mais j'ai un nouveau problème: mon pc bloque tous mes jeux à 30 fps: sur Minecraft, le jeu tourne à 30 fps alors que j'ai mis la limite à 150.
pour savoir, il n'y as pas ce problème lorsque mon pc charge
Messages postés
43433
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
16 juin 2021
5 089
salut

de ce que j'ai lu dans ce topic --> clique ici

c'est normal car la batterie ne donne pas autant de puissance d'alimentation que la prise sur le secteur

@+
ok et du coup je ne peut rien faire?
Messages postés
43433
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
16 juin 2021
5 089
salut

ok et du coup je ne peut rien faire?

je ne pense pas, à moins de rester brancher sur le secteur quand tu joues

@+
Messages postés
425
Date d'inscription
vendredi 15 février 2008
Statut
Membre
Dernière intervention
14 juin 2021
65
salut
revoir les parametre d'alimentaion, quand c'est sur secteur il est surement pas en mode economie d'energie.
Mais sur batterie je pense que oui donc tu dois juste changer sa.
il y a beaucoup de reglage dans cet section ,pour le disque dur ,la mise en veille etc