Problème HDMI TV / Console [Résolu]

Signaler
Messages postés
7
Date d'inscription
jeudi 6 mai 2021
Statut
Membre
Dernière intervention
6 mai 2021
-
Messages postés
115652
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
12 juin 2021
-
Bonjour.

J'ai un problème qui concerne ma TV samsung et ma console PS4 depuis lundi. Je viens vers vous après avoir retourné le problème 100 fois dans ma tête. Je vais tenter de vous expliquer ça le plus clairement possible.

Dimanche soir, tout fonctionnait parfaitement mais depuis lundi je n'ai plus d'image lorsque je veux jouer à la console et seulement le son par intermittence. Cette musique typique d'une PS4 qui s'allume, un peu éthérée, douce.

Je me dis :

-C'est le câble HDMI ?
Je change de câble HDMI et j'en teste 3 autres au total = Toujours pas d'image et du son par intermittence.

-C'est le port HDMI de la télé ?
Je change de port HDMI = toujours rien.

-Ce sont les deux ports HDMI de la télé ?
J'ai la télé par internet, je suis constamment branché HDMI et ma console SWITCH fonctionne parfaitement sur cette télé et avec ces mêmes câbles HDMI.

-C'est la console ?
J'emprunte la console PS4 de mon frère et je teste avec tous les câbles HDMI dans chacun des ports = Aucune image.

-Les deux consoles PS4 seraient HS ?
Je teste donc les deux PS4 sur la télévision samsung de mon frère avec mes câbles à moi, elles s'allument, j'ai l'image, tout va bien.


A ce stade, on a donc deux consoles qui s'allument mais aucune image ne s'affiche et le son toujours par intermittence.

Si ce n'est pas la console, pas les câbles HDMI ni les ports de la télé... Je ne sais pas et je tourne en rond depuis 4 jours.

Merci à vous d'avance, même si ça ne donne rien. Je reste à votre disposition pour toutes informations complémentaires bien sûr.

3 réponses

Messages postés
115652
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
12 juin 2021
9 403
Bonjour et bienvenue sur ce forum ,

Au niveau de ta TV essaie de faire un "reset" ou "retour aux réglages d'usine" ou " configuration initiale" ( voir menu ) mais tu devra refaire toute l'installation et réglages.

Messages postés
7
Date d'inscription
jeudi 6 mai 2021
Statut
Membre
Dernière intervention
6 mai 2021
> www.inconnu.com
Oui, c'est là que je comprends pas, je m'arraches les cheveux là....
>
Messages postés
7
Date d'inscription
jeudi 6 mai 2021
Statut
Membre
Dernière intervention
6 mai 2021

Étrange, est tu ne branche que la ps4 et tu a pas une box pour avoir la télé ?
> www.inconnu.com
Le câble HDMI n'ais pas trop vieux ?

A tu un câble HDMI récent ?
Messages postés
7
Date d'inscription
jeudi 6 mai 2021
Statut
Membre
Dernière intervention
6 mai 2021
> www.inconnu.com
J'ai testé la console chez mon frère sur sa télé et ça fonctionne, donc ça viendrait de ma télé. Mais comment ma switch peut-elle tourner alors sur ces mêmes ports HDMI avec ces mêmes câbles sur cette même télé qui ne peut pourtant pas faire tourner ma play depuis lundi alors que dimanche ça fonctionnait ? Un vrai problème !
Messages postés
7
Date d'inscription
jeudi 6 mai 2021
Statut
Membre
Dernière intervention
6 mai 2021
> www.inconnu.com
J'ai la télé avec ma box et un câble HDMI et j'ai 4 câbles dont 2 récents.
Messages postés
7
Date d'inscription
jeudi 6 mai 2021
Statut
Membre
Dernière intervention
6 mai 2021

Bon c'est ma télé qui déconne, merci à vous! sujet clos.
Messages postés
115652
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
12 juin 2021
9 403
Mais de rie, question mise au vert