Je n'ai plus de 4G

Signaler
Messages postés
15
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
2 mai 2021
-
Messages postés
15
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
2 mai 2021
-
Bonjour à tous
Je possède un motorola EDGE qui vient d'être mis à jour en version Android 11. depuis, je n'ai plus la 4 G celle ci apparait en grisé sur l'écran. Waze me dit que je n'ai pas de données et dans les paramètres je ne trouve pas ou se cache cette option. L'état de ma carte SIM m'indique "aucun service".
Quelqu'un peut il m’aider à résoudre ce problème?
Merci d'avance

4 réponses

Messages postés
32547
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
2 mai 2021
13 274
Bonjour,
va dans Paramètres ==> Connexion ==> Réseaux mobiles vérifie si tout est bien configuré.
https://www.helpforsmartphone.com/public/fr/samsung/android/android-11/guides/22/Configurer-Internet-Samsung-Android

bazfile
Modérateur/Contributeur sécurité.
un bonjour, une réponse, un merci font toujours plaisir.
Messages postés
15
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
2 mai 2021
1
Bonjour,
Merci pour ta réponse, mais je n'ai pas un Samsung et les menus sont différents il n'y a pas les mêmes options.
Messages postés
32547
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
2 mai 2021
13 274
Le principe est le même quelque soit les téléphones il suffit de t'adapter.
Messages postés
6631
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
2 mai 2021
2 970
Bonjour,

Commencez par vérifier que les données mobiles sont activées.
Vous pouvez (peut-être) y accéder en déroulant les notifications à partir du haut de l'écran (é glissés successifs).
Sinon allez dans Paramètres > Connexions > Utilisation des données

Vérifiez également que le choix du réseau est sur automatique Paramètres > Connexions > Réseaux mobiles

(Je n'ai pas de Motorola mais je suppose que les menus doivent être très proches ; ce que je vous indique est dans Android 11).
Messages postés
15
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
2 mai 2021
1
Merci pour votre réponse,
dans android 11 chez moto, le menu a changé et je n'ai plus tout ces onglets. Les données mobiles sont marquées activés mais pas de 4G donc en voiture pas de guidage.
Je ne sais pas si je peux revenir en android 10. Je vais chercher

Bonne journée