Problème de ram

Signaler
-
Messages postés
10137
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
30 avril 2021
-
Dans le passer j’ai acheté un ordi je voulais lupgrade un peu j’ai acheté des ram 2x16 ddr4 2666mhz vengeance rgb pro ma carte mere est msi h310m pro-vdh plus. J’ai regardé la compatibilité sur les site avant de l’acheter et tout fonctionnait mais après installation le pc ne fait aucun image ? Je sais pas quoi faire !

1 réponse

Messages postés
10137
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
30 avril 2021
4 021
Salut,
en effet il n'y a pas de raison que ça ne fonctionne pas, vérifie que les barrettes sont bien branché, voir débranche/rebranche. essaye de faire une clean cmos via pile ou jumper.

essaye avec une seul barrette sur chaque slot, essaye tes anciennes barrettes

Jai essayer tout ce que tu ma dit et ya une des deux barettes quand je l’installe le pc ne part juste pas !
Messages postés
10137
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
30 avril 2021
4 021 > QuEbEcxKiLlEr
il démarre avec les anciennes barrettes ?
>
Messages postés
10137
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
30 avril 2021

une barrette sur les deux va super bien quand jinstalle la deuxieme pu rien marche !
Messages postés
10137
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
30 avril 2021
4 021 > QuEbEcxKiLlEr