Vidéo projecteur Sanyo PLV Z700 qui se met en sécurité

Signaler
-
Messages postés
19431
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
8 mai 2021
-
Bonjour,
Lorsque j'allume mon VP Sanyo PLV Z700 l'obturateur externe s'ouvre mais dans les 10 secondes qui suivent il se referme sans que la lampe s'allume et les voyants "power" et "warning" sont allumés en rouge. Il est nécessaire d'éteindre le VP pour reprendre les commandes, mais le pb persiste à chaque nouvel essai.
Ma lampe a été changée très récemment, le filtre est propre et les compteurs ont été remis à zéro lors du changement de lampe. En ouvrant le VP je n'ai pas trouvé de bouton de sécurité à réenclencher...
Quelqu'un aurait il une idée pour résoudre mon pb ( je ne trouve plus de SAV pour ce bon matériel datant de 2012).
Merci d'avance pour vos lumières !

1 réponse

Messages postés
19431
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
8 mai 2021
3 856
Bonjour vous ne parlez pas de la ventilation?
mon avis vous pouvez passer un coup de fil sur ce site :
https://www.son-video.com/article/videoprojecteurs/sanyo/plv-z700
je suis à mon second projecteur de salon sans panne pour l'instant le votre à 10 ans il serait hasardeux d'envisager une réparation
Bonjour,
Merci pour votre réponse rapide.
Question ventilation, j'entends un ventilo se mettre en route à l'allumage, mais il s'arrête dès la fermeture de l'obturateur... si c'est cela que vous voulez savoir.
Vous avez eu le même type de panne sur un modèle identique?
Certes il a 10 ans, mais guère plus de 2000 heures d'utilisation et une lampe changée récemment ????.
En plus c'est vraiment un très bon projo pour la qualité d'image et les possibilités techniques (focale décalée, choix de distance, silencieux...)????.
Je vais appeler le site Son Video que vous me conseillez. A suivre... Merci
Messages postés
19431
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
8 mai 2021
3 856 > Doume
Merci pour le retour le ventilo se met en route au branchement ensuite il faut une trentaine de seconde avant que la lampe soit complètement allumée il faut bien sur que le ventilateur fonctionne en permanence
j'ai vu ces caractéristiques effectivement il est encore très actuel
celui qui est installé en fixe chez moi à aussi 10ans un optoma mais encore en 720x1280