Probleme projecteur

Résolu/Fermé
Ricos92 - 24 juil. 2009 à 14:20
 Olimah53 - 10 sept. 2020 à 19:11
Bonjour,
Alors je ne sais pas réellement dans quelle catégorie postée, j'ai choisie celle-ci mais je ne suis pas sur, si ce n'est pas la bonne, je m'en excuse.
Voilà, j'ai un problème avec un vidéo-projecteur : sanyo PLV-Z5, il y a quelques temps le voyant de remplacement de lampe s'est allumé, j'ai donc commandé une lampe au fabricant et je l'ai remplacé seulement le voyant s'allume toujours. Lorsque je mets le projecteur sous tension et que je l'allume, il se met en fonctionnement quelques secondes (j'entends la ventilation), aucune image ne se forme puis il s'éteint et se ferme seul.
Je compte donc l'amener au SAV d'ici peu mais avant j'aimerais savoir si ce n'est pas un problème courant auquel il y a une solution simple et facile à appliquer.
Si vous êtes calés dans le domaine hésitez pas à donner vos conseils.
Merci à vous.

34 réponses

j'ai la solution
tu demonte le couvercle 3 vis dessous 3 vis a l'arriere la ou se trouve la lampe y a un petit truc avec un point blanc tu le pousse au fond jusqu'a ce que clic tu remonte et comme moi tu pleure d'avoir acheter une autre lampe parce qu ca marche
83
trop fort ça marche le truc du démontage...et effectivement je pleure d'avoir acheté une lampe neuve!!!!
Par contre crois tu que je puisse remettre mon ancienne lampe qui n'avait que 300 heures au conteur?
0
Franck > zorggg
5 déc. 2009 à 15:17
Comme vous je me suis fait avoir. J'ai acheté une lampe pour rien (la mienne à 1000 h). C'est scandaleux pour ne pas dire autre chose.
J'ai adressé un mail de mécontantement sur info@sanyo.fr. Je vous invite à faire la même chose.
0
dede > Franck
28 mars 2015 à 21:08
et comment fait on sur un epson
0
Bonjour,
Merci de faire partager vos expériences.
J'ai le même problème en remplaçant la lampe de mon projo PLZ-Z4.
J'essaie la solution de Xav ce soir car je voudrais éviter moi aussi les frais transport+devis forfaitaire de chez Sanyo.
Je vous tiens au courant...
Bernhard.
0
zorggg > Bernhard
7 déc. 2009 à 17:06
je viens de remettre mon ancienne lampe qui n'avait de 330 h au compteur et ça fonctionne nickel!!!
merci xav.
0
marcmarais
Messages postés
23866
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
31 mai 2022
4 529
Modifié par marcmarais le 15/03/2010 à 23:15
bonjour,
ayant un projecteur SANYO PLV-Z5, acheté en janvier 2008, et ayant une coupure nette du projecteur après 800h, je suis allé voir un revendeur de lampes, qui m'a expliqué ce qu'il fallait faire, mais après m'avoir vendu une nouvelle lampe...
dans ce vidéo projecteur, il y a un dispositif de sécurité thermique, qui peut se ré-enclencher en appuyant sur un petit bouton blanc situé au dessus de l'ensemble lampe ; il n'est accessible qu'en démontant le capot comme l'indique Xav message 5.
J'ai ré-enclenché ce bouton, nettoyé les filtres, remis mon ancienne lampe, et c'est reparti...
Il est honteux que SANYO n'indique pas dans son manuel de vérifier ce bouton de sécurité thermique en cas de coupure de l'image, car la démarche spontanée est soit de renvoyer le projecteur en SAV s'il est encore sous garantie (ce qui prive l'utilisateur de son cher projecteur pendant des semaines), soit d'essayer de changer la lampe s'il est hors garantie, ce qui ne change rien au problème.

Avis aux bricoleurs :
En démontant ce capot, j'ai constaté qu'il était possible de percer le capot en plastique avec une mini-perceuse, juste au dessus de ce trou :
ainsi on accède directement au bouton de ré-enclenchement avec un mini-tournevis, sans avoir à ré-ouvrir le capot !
il vaut mieux obturer ce trou en temps normal , avec un scotch ou autre pour ne pas laisser passer de poussière ;)
je vous conseille aussi de nettoyer les filtres toutes les 500h maximum, car c'est la 1ere cause de mise en sécurité thermique
9
marcmarais
Messages postés
23866
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
31 mai 2022
4 529
24 avril 2013 à 18:16
Bonjour,
je vois que certains ont du mal à trouver où se trouve ce bouton de ré-enclenchement, je vous donne un site avec photos :
http://blog.ingo-raven.com/2010/03/beamer-sanyo-plv-z4-z5-does-not-work-no-light-but-leds-flashing-lamp-defective-no-just-push-the-bi-metal-switch/

Cet interrupteur est situé à l'arrière gauche du projecteur quand on est face à l'objectif (photo 3), on le voit en détail photo 4.
A +
7
boniek24
Messages postés
1
Date d'inscription
samedi 5 mars 2016
Statut
Membre
Dernière intervention
5 mars 2016

5 mars 2016 à 03:49
Slt sur toshiba tdl-s8 je ne trouve pas le point blanc est ce que sa s'applique seulement sur les vidéos projecteur de sanyo ?
0
bjr j'arrive pas trouver ce bouton de reset sur epson EB-S31 merci beaucoup pour vos conseil
0
Bonjour à vous
mon problème et j'espère que vous pourrez m'aider
j'ai un Epson EMP-S1
il a toujours très bien fonctionné mais aujourd'hui j'ai voulu m'en servir et il me fait une lumière blanche et c'est tout, il s'allume pourtant mais je peu plus accéder au menu ou autre, juste la lumière blanche
Pouvez vous m'aider s'il vous plait , car j'ai peur qu'il soit fichu
merci d'avance pour votre aide
bien amicalement
5
meme probleme pour le epson tw570 je ne trouve pas le bouton blanc j ai besoin d aide merci
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Bonjour,

Je suis désespérer j'ai un projecteur sanyo il s'allume et se coupe au bout de deux trois seconde j'ai vérifier le petit bouton blanc, rien la lampe elle fonctionne, et les filtre sont casi neuf aucun voyants seulement le ready et le lampe s'allume que faire svp...

merci d'avance :):):)
4
Merci à vous, la solution a été efficace pour moi aussi, mais il fallait la trouver!!! Rien n'est indiqué dans le mode d'emploi. Bravo et puis bonne continuation à vous tous.

Salutations, Claudio
3
Bonjour, nous avons eu le même problème avec le Sanyo plv z5. Nous avons repoussé le thermique et tenté de ralumer l'appareil avant de refermer le capot. Cela ne fonctionnait toujours pas. En fait, il y a un contact qui se crée en refermant le tout. Il faut donc rallumer l'appareil après remontage complet de l'appareil. Et ça marche !
Merci à tous.
3
Excellent, le conseil de petit bouton blanc. Merci à tous.
1
MERCI !!!!
Avec ce conseil, je n'ai pas eu à changer ma lampe au bout de 1400 heures et j'ai économisé 230€!
Joyeuses fêtes à tous !
PS: pour ceux qui ont changé leur ampoule (ce qui m'arrivera forcement un jour), me conseillez vous plutôt un bulbe compatible ou le chariot complet+ampoule, mais nettement plus cher? Le bulbe est il difficile ou risqué à monter soi même?
Merci
1
XAV,

tu es unn génie. J'avais le même problème sur le Z4 et je dois dire que sans trouver ce miraculeux remède, j'aurais aussi claqué 250 eur dans une ampoule, bref 1000 fois merci
1
de la bombe! merci des conseils!
0
bonjour a tous je viens de lire l ensemble des commentaires vous parlez tous d un fameux bouton blanc ou quelque chose s y rapprochant mais j ai beau regarder de mon cote sur mon plv-z5 a l emplacement de la lampe je ne trouve rien qui correspont à votre description

une petite photo avec l emplacement de votre bouton blanc serait la bienvenue

merci
0
c'est un rond blanc de 6 mm à peu prés, peint sur la plaque des circuits imprimés il faut appuyer dessus 3 mm d'enfoncement en jouant sur la souplesse de la plaque il y a un interrupteur caché en dessous et sur le capot à l'emplacement et dans son prolongement de cette pastille blanche il y a un tube plastique solidaire à l'intérieur du capot et si vous le percez vous aurez accés directement sans démontage des 6 vis
0
Aucun point blanc de mon côté, dommage...
1
Bonjour
J'ai le même problème avec un dell
J 'ai changer la lampe et elle alume pas
Avez vous une solution S.V.P.
1
Utilisateur anonyme
24 juil. 2009 à 15:12
bonjour je n''ai pas cette marque mais tu as un compteur d''heures sur le projo et il faut le mettre à Zéro regarde la notice
0
Salut,

ATTENTION, le fait d'ouvrir le projecteur enléve la garantie constructeur.

Le mieux est de contacter le nouveau SAV de Sanyo : 04 70 58 44 36.
Réparation en 1 semaine si le produit est encore sous garantie constructeur.
A+
0
Trop Trop PUISSANT !!!!
ça marche le petit truc blanc. Merci Xav
Nous aussi on va mettre un "petit" mot à Sanyo, c'est inadmissible de ne pas mentionner le pb (et la solution) sur la notice. La panne est survenue suite à une coupure de courant (ce qui peut arriver fréquemment) donc on a forcément pensé à la lampe qui a claqué et donc forcément racheté une neuve !
Maintenant on pleure...
0
Bonjours j'ai le même probleme sur 3M MP8725... Quelqu'un peut m'aider???Please
0
Avez-vous trouvé depuis le temps?
Si oui, par quelle manip'?
0
Problème de ballaste ou platine ...
0
salut, j'ai mis une lampe neuve mais j'ai le même problème que ricos92. J'appuie comme un forçat sur le petit point blanc mais pas de "clic".
J'aurais peut être due préciser qu'avant cela, ma lampe à littéralement "explosé" (elle était rendu à 5000 heures....)
Quelqu'un peut-il me conseiller pour dépanner ce bon vieux vidéo ???
Merci d'avance
0
Un grand merci à tous pour l'info.
0
Un grand merci pour ce précieux conseil. Et quelle économie !!
0
bonjour j'ai un probleme avec mon video plc xd2200 il demarre me donne l'image pendant 20 seconde puis s'eteint tout seul et je ne peut l'allumer qu'au bout de quelques minutes mais le probleme recommence . si quelqu'un pouvait m'aider merci d'avance
0
j'ai nettoyer les filtre je l'ai es reinisialiser et ca ne viens pas de ca
0
Se il vous plaît participants estimés aident à obtenir une lampe spéciale pour data show « epson » EB S7 , car il ne est pas disponible dans mon pays, et je remercie vous prêt à payer le prix pour ceux qui me ont envoyé ou qui me guide pour le trouver ... meci
0
Et je ne trouve pas de petit bouton blanc alors si quelqu'un peut m'aider ...
0