Bus PCI 0, périphérique 8, fonction 0 [Résolu]

Signaler
-
Messages postés
81646
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 avril 2021
-
Bonjour,
j ai un problème quand j'ouvre mon gestionnaire de périphérique il y a une Erreur périphérique systeme de base et la seul info que je possède est Le périphérique PCI\VEN_8086&DEV_1911&SUBSYS_7B981462&REV_00\3&11583659&0&40 nécessite que l'installation soit poursuivie.
et je ne peux pas le mettre a jour et si je le désinstalle il reparais un peux plus tard merci de votre aide

6 réponses

Messages postés
81646
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 avril 2021
12 804
Bonjour,

Marque et no. du modèle du pc ?

Windows 7, 8 ou 10 ?
32 ou 64 bits ?

Pc monter moi même i7 9700 kf 3.6 GHz gtx 1080 carte mère msi z390 a pro 64 bits Windows 10
Messages postés
81646
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 avril 2021
12 804
Essaie ce pilote --> Chipset
Dézippe-le
Lance le SetupChipset.exe

merci sa a marcher javais des reeboot pc sur quelque jeux mon pc setein d'un coup et redemmarre sa peut vennir de sa ou pas?
Messages postés
81646
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 avril 2021
12 804
javais des reeboot pc sur quelque jeux mon pc setein d'un coup


Pas certain ??
Si le problème persiste, ouvre un nouveau sujet

Si tout est correct concernant le périphérique système de base, met le sujet résolu.

daccord et des reeboot pc ne peuvent pas vennir d'une cg ?
Messages postés
81646
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 avril 2021
12 804
Possible ??