Associer des lettres et des chiffres dans la somme des différentes cellules

Fermé
Ruphus - 22 avril 2021 à 05:21
Raymond PENTIER Messages postés 56840 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 28 novembre 2022 - 23 avril 2021 à 00:07
Bonjour
Comment mettre des chiffres dans une feuille excel contenant des conditions par exemple: =SI(A16>=6;"mal";et dans une cellule nous mettons par exemple AB pour dire Absent, sans que cela ne puisse mettre ceci au total cette réponse ####, modifiant le résultat, comment faire cela

2 réponses

yclik Messages postés 3027 Date d'inscription vendredi 25 juillet 2014 Statut Membre Dernière intervention 27 novembre 2022 1 366
22 avril 2021 à 08:52
Bonjour
A tester
=SI(ESTNUM(A2);SI(A2=6;"Mal");A2)
0
Raymond PENTIER Messages postés 56840 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 28 novembre 2022 17 179
23 avril 2021 à 00:07
Bonjour.

Comme d'habitude, joindre son fichier Excel est une très bonne initiative ...
 1) Tu vas dans https://www.cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/

0