Associer des lettres et des chiffres dans la somme des différentes cellules

Signaler
-
Messages postés
53854
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
12 mai 2021
-
Bonjour
Comment mettre des chiffres dans une feuille excel contenant des conditions par exemple: =SI(A16>=6;"mal";et dans une cellule nous mettons par exemple AB pour dire Absent, sans que cela ne puisse mettre ceci au total cette réponse ####, modifiant le résultat, comment faire cela

2 réponses

Messages postés
2452
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
13 mai 2021
1 107
Bonjour
A tester
=SI(ESTNUM(A2);SI(A2=6;"Mal");A2)
Messages postés
53854
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
12 mai 2021
15 866
Bonjour.

Comme d'habitude, joindre son fichier Excel est une très bonne initiative ...
 1) Tu vas dans https://www.cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/