Transférer des donner de plusieurs onglets vers un onglet commun

Fermé
Claire - Modifié le 19 avril 2021 à 07:46
yclik Messages postés 3028 Date d'inscription vendredi 25 juillet 2014 Statut Membre Dernière intervention 29 novembre 2022 - 19 avril 2021 à 08:48
Bonjour,

Sur EXCEL : J'ai une liste de clients sur un onglet et une 2eme liste de clients sur un autre onglet. Je souhaiterais utiliser une formule pour que ces 2 listes soient transférées dans une seule et même liste (dans une seule colonne) dans un 3eme onglet. Le but est que la mise à jour des 2 premiers onglets soit également prise en compte dans le 3ème onglet.
Pourriez-vous m'aider ?
Merci beaucoup

Configuration: Android / Chrome 89.0.4389.105

1 réponse

yclik Messages postés 3028 Date d'inscription vendredi 25 juillet 2014 Statut Membre Dernière intervention 29 novembre 2022 1 365
19 avril 2021 à 08:48
Bonjour
une piste illustrée sur une feuille



la formule
=SI(LIGNE()>NBVAL($A$1:$A$100);INDIRECT("C"&LIGNE()+1-NBVAL($A$1:$A$100));INDIRECT("A"&LIGNE()))
0