Installation imprimante Canon PIXMA TS8350 [Résolu]

Signaler
-
Messages postés
20305
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
14 mai 2021
-
Bonjour,



Configuration: Linux / Chrome 88.0.4324.192


Je ne parviens pas à installer mon imprimante
J'ai essayé IPP everywere ou la série TS8300 dans les deux cas cela ne marche pas
Avec IPP everywere dans system-config-printer elle est marquée comme inactive

J'ai téléchargé le rpm fourni par canon mais quand j'essaie de l'installer avec alien :
sudo alien cnijfilter2-5.90-1-rpm
Unknown type of package, cnijfilter2-5.90-1-rpm.

Est-ce seulement possible d'utiliser cette imprimante sous ubuntu ?

Merci par avance !

5 réponses

Messages postés
20305
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
14 mai 2021
4 877
Bonjour,

Tu va dans ton navigateur et tape en URL "localhost:631" il va te présenter une page pour installer une imprimante... tu fais Add printer etc...

C'est le CUPS https://www.cups.org/ si tu ne l'as pas, installe le
Bonjour,
Tu es sûr du modèle de ton imprimante ?
Sur le site de Canon, je ne trouve pas de PIXMA TS8300...
Il y a la TS8340, TS8350, 8351, 8352 mais pas de 8300.
Peu importe car apparemment tous les modèles TS on les mêmes drivers.

Je pense que ce serait plus simple de suivre les indication de cette page et d'ajouter un ppa
https://doc.ubuntu-fr.org/tutoriel/installer_imprimante_canon
c'est la série ts8300, en l'occurrence une ts8350
avec le ppa ça se termine ainsi :
E: Impossible de trouver le paquet cnijfilter-ts8300series
idem avec 8350, avec TS etc...

j'ai trouvé pourquoi l'installation du rpm ne marchait pas, j'ai pu installer le -deb (le install.sh plante à cause d'une foultitude de dépendances)

l'installation du -deb n'a pas l'air de suffire, l'ajout de l'imprimante ne fonctionne pas, system-config-printer ne trouve toujours pas le pilote

Concernant CUPS, j'avais effectivement oublié de le mentionner mais une fois l'imprimante ajoutée (TS8300 series everywhere) elle est également vue comme inactive...
En restant sur CUPS, une impression de test donne :
en cours d'impression depuis
sam. 06 mars 2021 12:57:55
"Impossible d’obtenir l’état de l’imprimante."
en gros la connexion usb ne marche pas ??
Bon ben en fouillant les paramètres de l'imprimante, j'ai vu qu'elle pouvait utiliser le wifi de ma box et là c'est direct nickel elle est immédiatement détectée et le bon driver est utilisé
OUF !
Mais n'empêche, l'usb ne marche pas c'est très étrange
Je préfère retenir le succès quand même :-)
Merci à vous !
Messages postés
20305
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
14 mai 2021
4 877
Si je comprends, c'est un problème USB davantage que d'imprimante..??

Enfin tant mieux si ça marche ainsi...

Donc sujet Résolu..

A+++