Formule si combinée avec des dates [Résolu]

Signaler
-
Messages postés
26073
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 juin 2021
-
Bonjour,

J'ai besoin de vos connaissances pour indiquer rapidement l'effectif du personnel au 31.10.2019 :-)

En colonne H figure toutes les dates d'entrée du personnel.
En colonne I figure les dates de sortie du personnel ayant quitté l'entreprise durant l'année (donc certains, mais pas tous. Si pas de date de sortie, alors la cellule est vide).

J'aimerais qu'en colonne V soit mentionné 1 pour chaque collaborateur qui a été engagé avant le 31.10 et qui n'a pas de date de sortie ou une date de sortie après le 31.10, et 0 pour les autres collaborateurs.

Merci beaucoup par avance pour votre aide.

2 réponses

Messages postés
26073
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 juin 2021
5 962
Bonjour
si on commence en V2
=SI(H2="";"";SI(ET(H2<43769;OU(I2="";I2>=43769));1;0))
43769 étant la valeur de 31/10/2019 pour Excel
crdlmnt
Bonjour Vaucluse,

Trop top, merci beaucoup beaucoup pour le gain de temps et l'explication du 43769:-)

Belle journée.
Messages postés
26073
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 juin 2021
5 962
Pas de quoi
je passe le sujet en résolu
bonne route
crdlmnt