Désinstallation par inadvertance PCI [Résolu]

Signaler
-
Messages postés
81831
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juin 2021
-
Bonsoir à tous,

Suite à une mauvaise manipulation, j'ai procédé à la désinstallation d'un pilote me permettant de me connecter au réseau wifi depuis mon ordinateur portable, un note book asus X200MA sous windows 8.1 (64).
J'ai bien sur été telechargé les pilotes sur le site du fabricant mais aucun ne semble convenir. Sur le gestionnaire de réseau, il est indiqué que le périphérique PCI est désinstallé..

Merci beaucoup par avance

Y.B

5 réponses

Messages postés
81831
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juin 2021
12 999
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Atheros

Fais clic droit sur le pilote --> 7a645c82....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "7a645c82....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon poste de travail pour rechercher des pilotes
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 7a645c82.....
Sélectionne le fichier --> athw10x.inf et OK.
Redémarre.

Messages postés
81831
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juin 2021
12 999
Bonjour,

Windows + R
Tape --> devmgmt.msc et OK.

Donne le no. d'identification de matériel du PCI
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Bonjour,

Merci pour votre réponse.
J'ai effectué la manip et j'ai 4 lignes dans le détails dont voici la première:

PCI\\VEN_168C&DEV_0036&SUBSYS_21301A3B&REV_01

Y.B
Merci beaucoup, ça fonctionne!

Bonne journée,

Y.B
Messages postés
81831
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juin 2021
12 999
De rien.
Bonne journée.