Afficher le titre de la colonne si une case de la ligne est vide .

Résolu/Fermé
Paul_8291 Messages postés 8 Date d'inscription dimanche 29 novembre 2020 Statut Membre Dernière intervention 21 janvier 2021 - 18 janv. 2021 à 16:12
PapyLuc51 Messages postés 3874 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 31 janvier 2023 - 21 janv. 2021 à 12:10
Bonjour,

J'aurais besoin d'un petit coup de main,...
J'ai fait un tableau excel pour des inscription et j'aimerai bien que quand une des case d'une ligne est vide il m'affiche dans une cellule le nom de la colonne dans la quel se trouve la cellule vide.

Exemple:


Un tout grand merci .

6 réponses

Yoyo01000 Messages postés 1639 Date d'inscription samedi 2 février 2019 Statut Membre Dernière intervention 7 mars 2022 167
18 janv. 2021 à 16:17
Bonjour,

il ne serait pas plus simple de passer par une MFC qui colore la cellule non remplie ?
0
Paul_8291 Messages postés 8 Date d'inscription dimanche 29 novembre 2020 Statut Membre Dernière intervention 21 janvier 2021
Modifié le 20 janv. 2021 à 12:42
Salut, merci pour ta réponse @Yoyo01000.
En effet, il serait plus simple de faire une mise en forme c mais cela ne serait pas très pratique car mon but est de pouvoir copié tous les titres des colones des cellules vides pour envoyer une mail demandant de remplir .

Bien à toi ,
Paul
0
PapyLuc51 Messages postés 3874 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 31 janvier 2023 1 225
20 janv. 2021 à 14:20
Bonjour Paul_8291 et salut Yoyo01000

Est-ce que le nom en colonne C est obligatoire pour créer les manques dans la colonne H ?

Cordialement
0
DjiDji59430 Messages postés 3730 Date d'inscription samedi 19 avril 2008 Statut Membre Dernière intervention 30 janvier 2023 569
20 janv. 2021 à 16:01
Bonjour à tous,

Et s'il y a plusieurs cellules vides ?


Crdlmt
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
PapyLuc51 Messages postés 3874 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 31 janvier 2023 1 225
20 janv. 2021 à 16:13
Salut DjiDji59430

Je me suis posé la question aussi et j'ai pensé à une concaténation du style

=SI(C3="";"";SI(D3="";$D$2&" / ";"")&SI(E3="";$E$2&" / ";"")&SI(F3="";$F$2&" / ";"")&SI(G3="";$G$2;""))


Cordialement
0
Paul_8291 Messages postés 8 Date d'inscription dimanche 29 novembre 2020 Statut Membre Dernière intervention 21 janvier 2021
21 janv. 2021 à 11:47
Re bonjour,

Un tout tout grand merci à vous tous !
En particulier à toi DjiDji59430 d'avoir pris du temps à me concocter une formule qui marche à la perfection.

Encore mille mercis de m'avoir aidé si rapidement!

0
PapyLuc51 Messages postés 3874 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 31 janvier 2023 1 225
21 janv. 2021 à 12:10
Salut Paul_8291

Rendons à César ce qui m'appartient, la formule est de moi. ;))))

Cordialement
0