Attribuer une couleur a une cellule suivant une condition

Résolu/Fermé
Poliart57 Messages postés 2 Date d'inscription vendredi 8 janvier 2021 Statut Membre Dernière intervention 8 janvier 2021 - 8 janv. 2021 à 19:45
Raymond PENTIER Messages postés 58440 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 18 mai 2024 - 8 janv. 2021 à 22:41
Bonjour, voici ma requête, je désirerai concevoir une feuille de calcul ou la couleur de la cellule changerait suivant la condition d'une formule. Dans cette feuille il y aurait une cellule contenant une date et dans la cellule contiguë une information qui suivant la date d'aujourd'hui afficherait un message qui serait colorer suivant la condition. Voici la formule de la condition: =SI($A3="";"";SI($A3-AUJOURDHUI()<0;"Périmé";"Reste " & ($A3-AUJOURDHUI()) & SI(AUJOURDHUI()=$A3; " jour";" jours")))



Merci d'avance pour votre sollicitude.

Bien à vous.

3 réponses

Raymond PENTIER Messages postés 58440 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 18 mai 2024 17 112
8 janv. 2021 à 22:25
Bonjour.

Il faut aller dans l'onglet Format et cliquer sur l'icône Formatage conditionnel
0
Poliart57 Messages postés 2 Date d'inscription vendredi 8 janvier 2021 Statut Membre Dernière intervention 8 janvier 2021
8 janv. 2021 à 22:30
Bonsoir, d'accord mais je dois mettre la formule complet ou partiellement dans le deuxième champs pour qu'il reconnaisse l'intitulé (ex: périmé ou reste x jours
0
Raymond PENTIER Messages postés 58440 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 18 mai 2024 17 112
8 janv. 2021 à 22:41
Si tu as 3 couleurs à affecter, il faut créer 3 règles de formatage conditionnelle.
0