Access : Formulaire facture Erreur avec #Type! [Résolu]

Signaler
Messages postés
23
Date d'inscription
lundi 17 octobre 2016
Statut
Membre
Dernière intervention
8 janvier 2021
-
Messages postés
37687
Date d'inscription
jeudi 12 avril 2012
Statut
Modérateur
Dernière intervention
11 janvier 2021
-
Bonjour à tout,
Tout d'abord permettez moi de vous souhaitez une excellente année 2021.

Je viens vers vous pour solliciter votre aide et comprendre pourquoi j'ai une erreur de ce type.
Je m'explique : je souhaite créer un outil de facturation avec Access 2010 et j'ai suivi un tuto plutôt bien fait mais je rencontre une erreur sur ma facture (E-Facture) dans la dernière étape, quand je passe en mode Page j'ai dans les champs concernés (#Type!) et j'ai cherché un peu partout sans avoir une réponse qui pourrait m'aider à comprendre mon erreur.

Si quelqu'un peut m'aider, je vous serais reconnaissant
Je vous joint le fichier *.accdb pour mieux comprendre ce que j'ai fais et les relations entre les tables.

Fichier concerné : https://wetransfer.com/downloads/a197f752f7ed64ae274b099e7b07b62220210107154400/e5e96a

Merci par avance pour votre aide.

Cordialement

Configuration: Windows / Chrome 87.0.4280.141

1 réponse

Messages postés
23
Date d'inscription
lundi 17 octobre 2016
Statut
Membre
Dernière intervention
8 janvier 2021
1
Bonjour à tous,
Peut-être que ma réponse pourrait servir a d'autres...
Dans Access, quand vous allez chercher des champs précis comme dans mes tables clients et factures et que vous avez un message de type " #Type! ", c'est tous simplement que les champs concernés sont vides et qu'il faut les renseigner pour pouvoir voir dans vos tests les informations enregistrées

Bien à vous
Messages postés
37687
Date d'inscription
jeudi 12 avril 2012
Statut
Modérateur
Dernière intervention
11 janvier 2021
6 339
Merci ;)