Mon réseau wifi / carte wifi ont disparu [Résolu]

Signaler
Messages postés
47
Date d'inscription
dimanche 27 mars 2011
Statut
Membre
Dernière intervention
28 décembre 2020
-
Messages postés
47
Date d'inscription
dimanche 27 mars 2011
Statut
Membre
Dernière intervention
28 décembre 2020
-
Bonjour,
J'ai fait une mauvaise manipulation en voulait faire un trop gros nettoyage et j'ai du supprimé des fichiers qu'il ne fallait pas.
Je m'explique, je n'ai plus aucun réseau wifi (plus d'icone dans la barre) et rien dans les réseaux. Dans la résolution de problème, j'ai "la carte qualcomm atheros QCA Wireless Network Adapter rencontre des problèmes de pilote ou de matériel". J'ai donc essayé de réinstaller le pilote mais rien n'y fait...
Je suis désespérée...


Configuration: Windows / Firefox 84.0

7 réponses

Messages postés
45862
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
18 janvier 2021
9 780
Bonjour

Si vous ne savez pas ce que vous avez fait, ça va être dificile de défaire. D'autatn que vous n'avez probablement pas "cassé" que ça.
Le mieux serait de faire une restauration Windows à un point antérieur dans le temps, si il en existe un.
Si il n'en existe pas, une réinstallation windows sans perte de données.

Bav
Messages postés
45862
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
18 janvier 2021
9 780
Messages postés
47
Date d'inscription
dimanche 27 mars 2011
Statut
Membre
Dernière intervention
28 décembre 2020
1 >
Messages postés
45862
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
18 janvier 2021

merci,
si je fais cela, je vais le récupérer "a neuf" comme a l'achat sans perdre mes licences ?
Messages postés
30605
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 janvier 2021
12 112 >
Messages postés
47
Date d'inscription
dimanche 27 mars 2011
Statut
Membre
Dernière intervention
28 décembre 2020

Avant essaie de télécharger le pilote voir ma réponse ci-dessous.
Messages postés
47
Date d'inscription
dimanche 27 mars 2011
Statut
Membre
Dernière intervention
28 décembre 2020
1 >
Messages postés
30605
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 janvier 2021

oui j'ai essayé. J'ai mis plus bas le résultat
Messages postés
30605
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 janvier 2021
12 112
Je crois que comme te l'a dit Madmyke une restauration système ou une réparation de Windows s'impose :
Réparation de Windows 10 sans perte données :
Voir cette page https://www.malekal.com/reparer-windows10-sans-perte-donnees/
ou
Restauration système :
Appuie simultanément sur les touches Windows et R une fenêtre apparaît copie/colle ceci rstrui.exe puis clique sur OK la restauration système s'ouvre, fait une restauration système à une date antérieure à ton problème.
Messages postés
30605
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 janvier 2021
12 112
Bonjour,
j'ai "la carte qualcomm atheros QCA Wireless

après QCA il y a un numéro donne-le moi et donne ta version de Windows.
Messages postés
47
Date d'inscription
dimanche 27 mars 2011
Statut
Membre
Dernière intervention
28 décembre 2020
1
c'est QCA9377 et je suis sous windows 10
Messages postés
30605
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 janvier 2021
12 112
Télécharge ce pilote.
Décompresse dans un dossier le fichier que tu viens de télécharger, pour l'installer va dans le gestionnaire de périphériques clique droit ta carte qualcomm atheros QCA9377 choisir Mettre à jour le pilote puis Rechercher un pilote sur mon ordinateur puis sélectionner le dossier où tu as décompressé le pilote téléchargé précédemment sélectionne le dossier 64 et clique sur suivant.


bazfile
Modérateur/Contributeur sécurité.
un bonjour, une réponse, un merci font toujours plaisir.
Messages postés
47
Date d'inscription
dimanche 27 mars 2011
Statut
Membre
Dernière intervention
28 décembre 2020
1
merci,
viens de faire la procédure et ça me dit que "les meilleurs pilotes pour votre appareil sont déjà installés"


Messages postés
47
Date d'inscription
dimanche 27 mars 2011
Statut
Membre
Dernière intervention
28 décembre 2020
1
Messages postés
47
Date d'inscription
dimanche 27 mars 2011
Statut
Membre
Dernière intervention
28 décembre 2020
1
Je viens d'effectuer la restauration (w+r) et j'ai retrouvé mon réseau wifi.
Merci à vous 2 d'avoir pris la peine de me répondre et de m'aider :)