Problème avec tvapi

Signaler
Messages postés
1
Date d'inscription
lundi 14 décembre 2020
Statut
Membre
Dernière intervention
14 décembre 2020
-
 Cheko -
Depuis 2 jours un message s'inscrit sur ma TV "tvapi service a cesser de fonctionner" et la télé s'arrête et se rallume sur "continental Edison" (marque de ma tv) et se remet sur la chaine. Mais ça le fait presque toutes les 2 minutes. Sous se message il me dise de supprimer , bien gentil mais comment faire ? Pour info j'habite dans les bouches du rhône et il y a eu la semaine dernière une coupure générale des antennes, est ce que le problème viendrait de là ??

Merci de votre aide

4 réponses

Depuis mon premier message j'avais rien résolu avec tout débrancher (box free, décodeur tv, la TV, le courant, HDMI,...) bref le message revenait sans arrêt. Ce que j'ai fait c'est de réinitialiser la tv comme si je la mettais en servie pour la première fois (attention de sauvegarder vos fichier enregistrer) et depuis deux jours pas de messages me disant que l'application avait cesser de marcher. J'espère avoir résolu le problème.
Comment avez vous réinitialiser la télé ?
Messages postés
6819
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
5 mars 2021
1 652
Bonjour,

Trouvé sur un autre site, concernant une TV de marque Schneider et semble concerner les TV connectées par android, qui si j'ai bien suivi, se connectent sans box.

https://www.commentreparer.com/65905/Television/tv-4k-schneider-en-invalid-service?page=2

Cela semble lié à une mise à jour à faire sur le décodeur TV du fournisseur de la box, qui réinitialise le service.

Il faudrait donc utiliser brancher ce décodeur TV si ce n'était pas le cas auparavant ou simplement le réinitialiser.

A moins qu'il ne soit possible de mettre à jour le décodeur intégré au téléviseur, ce qui me semblerait la moindre des choses, sachant que les mises à jour s'avèrent souvent nécessaires sur ces systèmes.

Mais je n'en sais pas plus et n'ai pas de TV connectée.

Cordialement
même question pour moi, j'habite en lorraine, la tv s'éteint après ce message , on a même déconnecté le wifi de la tv, rien à faire....
Messages postés
6819
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
5 mars 2021
1 652
suivre aussi cet autre sujet (hier) qui évoque une panne du service:

https://forums.commentcamarche.net/forum/affich-36993102-tv-api-a-cesser-de-fonctionner