Mon PSU est-il suffisant ?

Résolu/Fermé
Messages postés
78
Date d'inscription
vendredi 30 janvier 2009
Statut
Membre
Dernière intervention
22 décembre 2020
-
Messages postés
34803
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
25 janvier 2022
-
Bonsoir,

Voila je vais changer de GPU et j'aimerais savoir si mon alim de (600w 80+gold) pourrait être suffisante pour une MSI RTX 3060 ti X TRIO?
Quand un constructeur indiquer une "Alimentation recommandée" , faut-il la respectée où prennent-il une marge? Car il me semble aussi avoir déjà entendu dire qu'il calculait en pleine puissance de tout les composants ....

Ma config :
-MSI Z370 gaming plus.
-i5-9600kf.
-DDR4 16go (2x8).
-1 SSD m.2 nvme
-2 HDD sata
-3 Fans 120 + un Watercooling AIO 240.

Ps: Je ne compte pas faire d'overclocking manuel.

Merci d'avance aux connaisseurs qui prendront de leur temps pour me répondre et me donner leurs avis :)

3 réponses

Messages postés
5433
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
19 janvier 2022
411
salut, d'après mes calculs une alim de 500W c'est le minimum, donc ton alim 600W pourra faire l'affaire normalement
Messages postés
78
Date d'inscription
vendredi 30 janvier 2009
Statut
Membre
Dernière intervention
22 décembre 2020

Merci pour la réponse @seb .
Ah vraiment content d'entendre ça alors :) car j'avais un peu peur que non .
Messages postés
5433
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
19 janvier 2022
411 >
Messages postés
78
Date d'inscription
vendredi 30 janvier 2009
Statut
Membre
Dernière intervention
22 décembre 2020

j'ai refais mes calculs, en prenant le gpu customs de msi car pour faire mon calcul d'avant j'avais pris la version stock, et j'ai remarqué qu'elle consomme un peu plus et donc requiert une alim de plus de 600W et comme la tienne fait 600W mais avec un rendement de 89%, elle ne pourra en réalité ne produire que 535W (et le pc requiert une alim 575W minimum en comptant le rendement de l'alim) je suis désolé de t'avoir fait un faut espoir mais il va falloir passer sur une alim 750W pour être tranquille. J'ai biensur fait mes calcul a partir de la consommation maximal des composants
Messages postés
34803
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
25 janvier 2022
3 979 >
Messages postés
5433
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
19 janvier 2022

Ton raisonnement n'est pas exact. La puissance indiquée, en principe, est la puissance réellement fournie par l'alimentation. Si elle a un rendement de 89%, cela veut dire que pour fournir 100W, elle devra consommer 100+11= 111W. Donc pour 600W, elle devra consommer (tirer) 600x(111/100)= 666W. Le rendement, en principe n'influe que sur la consommation électrique et non sur la puissance fournie, si les informations données par le constructeur sont exactes. Les constructeurs de CG ont tendance à surestimer la consommation de leurs produits. S'il est indiqué 600W au minimum, c'est sûr qu'une alimentation de 600W pourra l'alimenter sans problème. On pourrait essayer même avec 550W.
Messages postés
5433
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
19 janvier 2022
411 >
Messages postés
34803
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
25 janvier 2022

ah, ca je savais pas, je sais pas pourquoi j'étais partis sur l'idée qui fallait appliquer le rendement sur la puissance affiché sur l'alim mais oui, tu as raison. De plus je me rend compte que la méthode de calcul que j'avais vu quelque part est fausse, donc j'ai refais a partir d'un calculateur est oui, en effet l'alim de 600W sera assez costaud, merci de m'avoir rectifier je referais pas la même erreur au moins
Messages postés
34803
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
25 janvier 2022
3 979 >
Messages postés
5433
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
19 janvier 2022

De rien! On apprend les uns des autres, d'autant plus, qu'au début, j'avais fait aussi la même erreur.
Messages postés
86
Date d'inscription
samedi 9 janvier 2010
Statut
Membre
Dernière intervention
28 avril 2021
9
Messages postés
11198
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
25 janvier 2022
4 430
large