Lecteur CD/DVD visible mais ne boot pas [Résolu]

Signaler
Messages postés
40
Date d'inscription
jeudi 30 avril 2020
Statut
Membre
Dernière intervention
11 décembre 2020
-
Messages postés
40
Date d'inscription
jeudi 30 avril 2020
Statut
Membre
Dernière intervention
11 décembre 2020
-
Bonjour,

Suite à un remplacement du lecteur CD/DVD sur un vieil ordinateur sous XP (2005) destiné à ma mère, il n’est plus possible de le faire démarrer sur le lecteur CD/DVD. Pourtant (voir photos) en faisant F2 au boot je peux régler le démarrage sur le lecteur. J’ai donc relancé la machine en appuyant sur F11 et j’ai cette fenêtre bleue qui s’ouvre avec le DD et les ports USB, mais toujours pas de lecteur CD/DVD. Je n’y connais absolument rien en langage Bios et si quelqu’un pourrait m’éclairer, ce serait top ! Lecteur HS ? Bois mal réglé ? Merci d’avance pour vos réponses… ps : j’ai testé avec plusieurs live CD, en vain...





3 réponses

Messages postés
26540
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
6 janvier 2021
3 383
Salut,

Connecté en IDE ou SATA ?

Si en IDE, il doit être sur une deuxième nappe indépendante de la nappe du disque dur.

Parce que sur une nappe, il y a un Master et un Slave

Pour booter, le CD doit être en Master , et le HDD aussi , donc sur deux nappes différentes.
Messages postés
40
Date d'inscription
jeudi 30 avril 2020
Statut
Membre
Dernière intervention
11 décembre 2020

Bonjour fabul

Merci de m'avoir répondu. Faut que je le démonte pour vérifier car c'est pas moi qui l'ai monté. Donc : IDE nappe grise independante du DD.
SATA : branchement prise différente (vu sur Google images).

OK, je démonte l'ordi demain chez ma mère, je te tiens au jus.
Merci!
Messages postés
40
Date d'inscription
jeudi 30 avril 2020
Statut
Membre
Dernière intervention
11 décembre 2020

Bonjour,

J"ai démonté l'ordi et le DD est en IDE (nappe grise) et le lecteur CD/DVD sur SATA. Pas trouvé pour le mettre en Master, par contre j'ai modifié le bios en activant "SATA NON RAID" et du coup maintenant il apparaît bien en faisant F11 avec les ports USB. Donc il démarre bien sur le CD! Par contre quand j'ai ouvert l'ordi, j"ai vu que c'est un lecteur DVD (marqué dessus) et par contre il ne lit que les CD... Comme c'est de l’occase, ça doit venir de là... Merci de m'avoir mis sur la bonne voie!