Si multiple [Résolu]

Signaler
-
Messages postés
53079
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
15 janvier 2021
-
Bonjour,

Comment dois-je inscrire la formule pour obtenir ceci?

J'ai un tableau avec le nom de plusieurs participants et je dois trouver une formule pour indiquer leur groupe d'âge.
SI l’âge est plus petit que 20 ans, inscrire Groupe 01, si l’âge du participant est plus grand que 30 ans, inscrire Groupe 03, sinon, inscrire Groupe 02.

Je suis capable d'avoir le 01 ou le 03 (plus petit que 20 ou plus grand que 30) mais pas "02" si c'est entre les deux.




Merci!

2 réponses

Messages postés
259
Date d'inscription
samedi 7 novembre 2020
Statut
Membre
Dernière intervention
15 janvier 2021
59
Bonsoir,

Une façon de faire, en supposant que les noms sont en colonne Ai, les âges en Bi.
Pour A1 et B1:
=SI(B1<20;"groupe 01"; SI(B1>30;"groupe 03"; "groupe 02"))

ou encore =SI(B1<20;"groupe 01"; SI(ET(B1>=20;B1<=30);"Groupe 02"; "groupe 03"))
Wow merci beaucoup ça fonctionne merveilleusement bien! Bonne journée!
Messages postés
259
Date d'inscription
samedi 7 novembre 2020
Statut
Membre
Dernière intervention
15 janvier 2021
59 > Karr
De rien.
Bonne soirée
Messages postés
53079
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
15 janvier 2021
15 059
Bonjour, vous deux.

La même formule, en plus court :
="Groupe "&;SI(B1<20;"01"; SI(B1<30;"02";"03"))