Thunderbird toujours pas reconnu comme messagerie par défaut

Signaler
-
 Pia51 -
Bonjour,

J'ai utilisé longtemps Outlook et suis passé récemment sous Thunderbird, sous Win10
Malgré toutes mes tentatives de faire reconnaître Thunderbird comme messagerie par défaut, rien à faire. Clic droit "Envoyer vers.destinataire" m'amène toujours sur Outlook.
Je précise que j'ai bien réglé par défaut Thunderbird dans "Paramètres/Application par défaut" et également pour le protocole mailto.
Quelqu'un a une idée ?

19 réponses

Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
3 950
Slt

J'étais dans le même cas de figure

Dans Options === Général === Intégration Système === si tu cliques sur Vérifier maintenant == c'est bien coché ?








oui. C'est bien coché. Je deviens fou. Et c'est pareil dans Acrobat Reader, quand je fais "envoyer", il m'ouvre Outlook....
Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
3 950
C'est bien coché ok mais tu as aussi cliqué, dans la même boite de dialogue, sur Définir par défaut ?

quelle version de Thunderbird ?

Bon tu as toujours la solution de mettre un raccourci Thunderbird dans le dossier SendTo (envoyer vers)

Tu auras ainsi Thunderbird dans Envoyer vers

Pour accéder au dossier Sendto, tu tapes dans Exécuter shell:sendto
Version 78.5.0 (64 bits)
oui, j'ai bien cliqué (au moins 100 fois !)
Je le trouve où le dossier SendTo ?
Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
3 950
Pour accéder au dossier Sendto, tu tapes dans Exécuter shell:sendto
ah ok. merci.
J'ai fait... ça ouvre Thunderbird, mais sans le fichier.
Doit bien y avoir un truc dans le registre pour cette commande SendTo "Destinataire"... mais je sais pas où.
J'ai regardé le registre et j'ai plein d'endroit où Outlook.exe est encore indiqué. C'est encore un sale coup de Microsoft, cette histoire.
Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
3 950
Sans le fichier ?

T'es sùr ?

Il n'est pas en haut à droite du mail comme chez moi ?


Sinon tu as essayé de réinitialiser les valeurs par défaut , en bas de Applications par défaut ?
Oh. Désolé... je l'ai complètement zappé. Oui, il y est en fait. Donc ça marche.
Reste plus qu'à régler le pb d'acrobat.
Merci en tout cas pour ton aide !
Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
3 950
Sinon tu as essayé de réinitialiser les valeurs par défaut , en bas de Applications par défaut ?
Oui, ça n'arrange rien après remise par défaut de Thunderbird. La commande clic droit/envoyer/destinataire est définitivement réservée à Outlook on dirait. Acrobat aussi.
Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
3 950
Trop vague ta réponse

Tu as bien fait la manip décrite par le lien que je t'ai fourni à savoir remettre toutes les applis par défaut ?

Ton windows a un coup dans l'aile car chez moi je passe bien d'Outlook à Thunderbird par défaut et vice-versa

Un lien très complet sur la question :

https://www.malekal.com/reinitialiser-programmes-par-defaut-associations-de-fichiers-windows-10/
Oui, oui, j'ai tout réinitialisé. Puis remis thunderbird comme défaut, mais rien ne change.
Il y a dans le registre visiblement des choses qui ne sont pas changés par Windows. Même une désintallation d'Outlook ne résout pas cela; C'est toujours la même histoire: il reste des traces et c'est pas nettoyé proprement. C'est comme le navigateur par défaut que l'on met sur Chrome et que IE or Edge s'ouvre de temps en temps quand même. La technique Microsoft quoi.
Bon alors, en cherchant bien, j'ai finalement trouvé que ce qui déterminait le clic droit/Envoyer vers/Destinataire, c'était l'appli associée au type de fichier .MAPImail qui reste vide si on met Thunderbird comme messagerie par défaut. Donc il faut taper shell:sendto et dans ce dossier clic droit sur "Destinataire" "ouvrir avec..." et aller sélectionner Thunderbrid pour bien l'associer définitivement au type de fichier .MAPImail.
Autre soluce, créer un ficher .txt avec bloc-note, renommer l'extension en .MAPImail et idem, "Ouvrir avec" puis aller chercher Thunderbird et bien ticker l'option "toujours ouvrir avec ce programme".
Ca n'explique pas pourquoi un clic sur l'enveloppe d'Acrobat reader (envoyer) continue de m'ouvrir Outlook...
Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
3 950
Pour qu'il prenne en compte mon logiciel de messagerie par défaut, il a fallu que j'aille dans Edition === Préférences, Comptes de messagerie, sélectionner Application de messagerie par défaut, cliquer sur Définir par défaut (une coche verte apparait devant Application de messagerie par défaut) , clic sur OK et redémarrer Acrobat Reader



(Si la ligne est deja cochée, tu clic sur Supprimer la valeur par défaut et tu refais la manip)

>
Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020

Un super merci @Kaumune pour ton aide. C'est vraiment super sympa.
J'ai essayé mais il se trouve que j'ai pas l'option "Application de messagerie par défaut" dans les Préférences d'Acrobat. Et si je créé un compte c'est gmail ou autre compte. Avec un compte gmail il m'ouvre gmail dans Chrome.
Je pense que depuis que j'ai viré Outlook et défini Thunderbird comme messagerie par défaut, celui-ci n'est pas reconnu... je flaire que Microsoft a tout fait pour rendre la chose compliquée.
Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
3 950
Tu as bien regardé le chemin (points 1 et 2) pour arriver à cette option ?

Tu utilises quelle version d'Acrobat ?

Et quelle version de W10 ? Home ? Pro ? à jour en 20H2 ?
La 20.013.20064.
je peux pas mettre de snap d'écran, mais dans Préférences/comptes de messagerie, la liste des comptes n'indique que "Compte", rien dessous.
Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
3 950
Même version

La première fois que j'ai cliqué sur l'enveloppe, comme rien n'était défini, il m'a proposé l'application de messagerie par défaut, j'ai cliqué sur suivant et il m'a ouvert Windows Live Mail ( c'est mon client par défaut sur ce PC de test)


Et c'est ensuite que je l'ai définie comme je te l'ai expliqué

Dans ma 2èmè copie d'écran de 8h01,en bas de la fenêtre tu as définir la valeur par défaut ou supprimer la valeur par défaut ?

Et quelle version de W10 ? Home ? Pro ? à jour en 20H2 ?

Pourquoi ne peux-tu pas mettre de copie d'écran ?
Je suis en W10 64b famille 20H2
J'ai bien l'option "Supprimer la valeur par défaut" mais grisée.
Le site m'indique qu'il faut être membre pour pouvoir coller une image ici.
Il y a du nouveau par contre, quand je clique sur l'enveloppe d'Acrobat, maintenant il me propose 2 options
"Application de messagerie par défaut (inconnu)" ou
"Messagerie web"
Si je choisis la première, il m'indique "Adobe Acrobat n'a pas réussi à se connecter à votre logiciel de messagerie".

J'ai vérifié toutes les clés de registre, et elles pointent bien sur Thunderbird:
- HKEY_CLASSES_ROOT\mailto
- HKEY_CLASSES_ROOT\PROTOCOLS\Handler\mailto
- HKEY_LOCAL_MACHINE\SOFTWARE\Classes\mailto
- HKEY_LOCAL_MACHINE\SOFTWARE\Classes\PROTOCOLS\Handler\mailto
Je comprends pas
Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
3 950
Pas besoin d'être membre mais tu devras passer par un hébergeur au lieu de pouvoir coller l'image directement

Comment mettre copie d’écran

Et tu as donc cliqué sur Suivant ?

En retournant dans les préférences, après avoir redémarré Acrobat, tu n'as toujours pas Application de messagerie par défaut ?

Si c'est le cas, à ta place je désinstallerais Acrobat sans oublier de supprimer, manuellement après, les répertoires

C:\Utilisateurs\ton_nom_d'utilisateur\AppData\Local\Adobe\Acrobat

C:\Utilisateurs\ton_nom_d'utilisateur\AppData\LocalLow\Adobe\Acrobat

C:\Utilisateurs\ton_nom_d'utilisateur\AppData\Roaming\Adobe\Acrobat

Je réinstallerais ensuite et referais les manip de 10h32 et ensuite de 8h01
Merci encore pour ton aide;
J'ai fait une réinstall complète d'Acrobat, sans succès.
C'est pas grave, je vais pouvoir vivre sans l'intégration de Thunderbird.

Merci mille fois !
Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
3 950
En supprimant bien les répertoires indiqués ?

Bizarre car c'est là que sont stockées les préférences

Comme je te l'ai dit, je pense que malheureusement ton Windows est bancal
>
Messages postés
19521
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020

Oui, tu as sans doute raison. Je vais me contenter d'envoyer les pdf à partir de thunderbird.

Un grand merci à toi.