Fonction SI avec dates [Résolu]

Signaler
Messages postés
24
Date d'inscription
samedi 5 mars 2011
Statut
Membre
Dernière intervention
25 novembre 2020
-
Messages postés
24
Date d'inscription
samedi 5 mars 2011
Statut
Membre
Dernière intervention
25 novembre 2020
-
Bonjour,

Je souhaite insérer une fonction SI afin de déterminer si un contrat est Pas commencé, En cours ou Terminé selon les dates de début (colonne A) et de fin (colonne B) de contrat
Exemple : A1 = 20/09/2021 B1 = 18/10/2025 -> C1 doit donc indiquer Pas commencé

Merci d'avance.


Configuration: Windows / Firefox 82.0

2 réponses

Messages postés
3182
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
15 mai 2021
445
Bonjour à tous,

En C :
=si(aujourdhui()<a1;"pas commencé";si(aujourdhui()<=b1;"en cours";"Terminé"))


Crdlmt
Messages postés
24
Date d'inscription
samedi 5 mars 2011
Statut
Membre
Dernière intervention
25 novembre 2020

Merci !
Messages postés
1063
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
23 mars 2021
223
Bonjour
Teste ceci
=SI(A1="";"";SI(A1>AUJOURDHUI();"Pas commencé";SI(B1>AUJOURDHUI();"En cours";"Terminé")))