Wifi très lent depuis formatage [Résolu]

Signaler
Messages postés
25
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
13 novembre 2020
-
Messages postés
25
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
13 novembre 2020
-
Bonjour à tous, j'ai un PC Lenovo Idéacentre 510a 15arr qui tourne pour l'instant sous W7 intégrale.

Alors voila le souci, le wifi était super rapide avant le formatage car j'ai ré-installer W7.

J'utilise une clé wifi USB (en forme d'antenne externe) qui a son propre CD pour l'installation.

J'ai installé le tout, ça fonctionne, les barres wifi sont aux max j'ai 144,4 MBS mais quand je vais sur internet (FIREFOX) c'est chaotique ! En téléchargement j'arrive à peine à 20Ko/sec !

Avant le formatage en DL j'étais environ à 4Mo/sec c'est dire.

Cependant en RJ45 ça fonctionne "normalement"

Mes autres appareils fonctionne très très bien en wifi, c'est juste CE pc depuis le formatage.

Merci

13 réponses

Messages postés
25890
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 234
Voici l'outil pour créer le média (Clé USB 8GB Min.) pour réparer ou réinstaller Windows

(Pas obligé de formater, si il y a des données, elles se retrouveront dans un dossier Windows.old)

https://www.microsoft.com/fr-fr/software-download/windows10

Si tu a déjà le fichier ISO de Windows tu peux créer ta clé USB avec Rufus

Démarres dessus par le Boot Menu du PC

La touche à appuyer:

https://www.malekal.com/liste-touches-acces-bios-boot-menu-constructeur/

Choisis "Installation personnalisée" (Pas mise à niveau)

Installes sur la même partition, ou au choix, supprimes toutes les partitions système et crées en une nouvelle (Efface les données).

Et en effet, si ta carte mère possède une licence enregistrée sur un serveur de Microsoft, tu n'a pas besoin de clé.
Messages postés
25890
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 234
Salut,

Avant le formatage, tu avais Windows 10 ?
Messages postés
25
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
13 novembre 2020

Salut, enfaite j'ai peut être trouvé l'explication.

Donc pour te répondre (c'est un peu compliqué mais je vais essayer)

Quand j'ai acheté ce PC neuf il y'a environ 2 ans il était livré avec W10 installé sur un DD mécanique de 1To.

Mais j'ai trouvé cela lent, j'ai donc rajouter un disque dur SSD et installer W7 dessus (j'ai complètement débrancher l'autre DD)

C'était assez compliqué d'installer W7 car il ne reconnaît pas les ports USB 3.0 (donc pas de clavier et de souris pour "validé l'installation" j'ai donc du rajouter une carte PCI avec des ports USB 2.0 (la miracle, je récupère le clavier et la souris mais je perd tous les ports USB d'origine)

Et il y'a quelques jours j'ai formaté le PC sous W7 pour le remettre à neuf, j'ai récupéré le max de drivers possible grâce aux site :

-DriversCloud
-tous les drivers
-DEV ID
-Lenovo

Mais j'ai oublier quelque chose ! Le driver de la carte PCI USB ! C'est pour cela quand j'ai branché une clé USB pour transféré quelques documents c'était extrêmement lent ! Enfaite ce n'est donc pas juste la clé Wifi mais aussi tous les éléments qui sont connecté sur cette carte.

Pour le moment je n'ai pas encore installer le driver, je vais faire ça de suite et je reviendrai ici pour vous donner des nouvelles.



Franchement le forum est génial, c'est une mine d'information merci beaucoup; Je suis passionné d'informatique depuis que j'ai 10 ans j'ai démarré sur un Macintosh SE/30 c'est dire (j'ai 33 ans)
Messages postés
25890
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 234
Note: Tu peux intégrer des drivers à un ISO de Windows avec NTLite

https://www.ntlite.com/

Ça fait longtemps que je n'ai pas joué avec des programmes du genre, mais peut être que tu peux le faire avec Windows 7

Si il y a des drivers que tu ne trouves pas facilement, tu peux essayer en connaissant le leur chipset, et / ou leur numéro d'identifiant matériel

https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique
Messages postés
25
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
13 novembre 2020

Je vais regardé ça merci. Mais pour le moment j'ai encore un autre souci, en voulant re-installer les drivers de la carte PCI USB 2.0 j'ai fait une mauvaise manip et maintenant je me retrouve de nouveau sans clavier ni souris. J'aimerais restauré windows à une date antérieur et pour cela il faut que cet écran apparaisse au démarrage de l'ordi :



J'avais déjà utiliser cet outil, et ça fonctionne plutôt bien. Sauf que cette fois quand j'appuie sur F8 on me propose que 3 options :

- Démarrage mode sans échec
- Demarrage mode sans échec avec prise en charge réseau
- Demarrage windows normal

Mais je ne trouve plus l'option de restauration, et je ne peux pas le lancer du bureau non plus vu que je n'ai plus de clavier !
Messages postés
25890
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 234
Tu a essayé avec le DVD de Windows ?

Sinon en mode sans échec, tu ne peux pas ?
Messages postés
25
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
13 novembre 2020

Avec le DVD W7 ça fonctionne, merci ! C'est bon à savoir qu'il permet une récupération à une date antérieur (a condition d'avoir activé l'option).



Donc c'est Ok retour du clavier et de la souris.

Mais j'ai encore des souci de pilotes !

Il m'en manque 2 :
  • Controleur multimédia
  • Périphérique inconnu


Quand je tape la référence sur DEVID je trouve les drivers mais mon anti virus les bloques et considère que c'est un cheval de Troie !

C'est vrai que j'ai remarqué qu'a chaque fois le fichier fait 3.6Mo quel que soit le driver et qu'il fini en .exe

Messages postés
25890
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 234
Désactives ton antivirus et testes plutôt le fichier sur VirusTotal

Tu peux installer VirusTotal Uploader et faire clic droit sur le pilote > Envoyer vers > Virustotal (C'est moins long comme ça).
Messages postés
25
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
13 novembre 2020

Wow Merci ! Regarde ça :
Messages postés
25890
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 234
C'est téléchargé sur un site pas fiable.

Des fois ils te proposent de télécharger un pilote, mais ce qu'ils te proposent de télécharger c'est pas le pilote mais leur programme merdique qui t'installe des logiciels publicitaires pour acheter des cochonneries.
Messages postés
25890
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 234
Sur mes PC, même les plus anciens, j'installe Windows 10 et le configure pour qu'il aille bien.

Il n'est pas vraiment pire que Windows 7 et il y a des choses qui vont mieux, certains détails.
Messages postés
25
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
13 novembre 2020

Franchement vu les soucis que je rencontre les derniers jours, entre les drivers et les virus je pense migrer vers W10.

Vu que ma machine est d'origine en W10, comment je fais pour télécharger Windows ? Sachant que je n'ai pas de clé ? Je pense que vu que la carte mère est d'origine ce n'est plus nécessaire ?

Autre chose, il ya quelques jours je pense avoir installer malgré moi un cheval de Troie a cause de ce site DEVID et le lendemain j'ai eu une tentative de connexion sur mon compte FB ! C'est la première fois que ça m'arrive en +10 ans, et mon mot passe est très complexe et personne ne le connais. Etrange coïncidence que cela arrive juste après avoir installer un trojen ?! J'ai déconnecter tous les appareils et changer les mots de passe, mais je m'inquiète, je risque quoi dans le pire des cas ? Merci
Messages postés
25890
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 234
J'ai déjà vu DevID installer un programme non désiré, de la à dire qu'il volerait les mots de passe non.

Si tu veux vérifier pour des malwares

Tu peux analyser ton PC avec RegRun Reanimator (Anglais, Gratuit) ou UnHackMe (Français, Évaluation) avec le module Reanimator

Tu peux utiliser les trois options:
> Fix Malwares Issues
> Deep Scan
> On-Line Multi-Antivirus Scan

Sélectionnes les mauvais et supprimes, ensuite Next > Jusqu'à Reboot (Redémarrer)

Il faut redémarrer Windows pour que les changements soient effectifs.

Mais fais attention à ce que tu supprimes, il peut détecter des fichiers Windows ou pilotes bien légitimes.

Si tu n'est pas sur, analyses les fichiers avec VirusTotal Uploader par clic droit > Envoyer Vers > Virustotal

Mais pas pour les fichiers de Tasks de tâches planifiées, ils sont la pour démarrer d'autres fichiers, donc pas des infections eux mêmes.
Messages postés
25
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
13 novembre 2020

Re, j'ai résolu le problème. Installation de Windows 10, sur le SSD et franchement c'est plutôt rapide. Pas de problème lors de la réinstallation il suffit de télécharger W10 sur le site officiel et de le transférer sur la clé usb , comme j'avais w10 d'origine sur la machine il s'est activé automatiquement. De plus W10 cherche automatiquement les drivers à installer. Donc pour en revenir au problème de départ, W7 ne prenant pas en charge les ports USB 3,0 et comme j'ai installé une carte PCI USB 2,0 j'e n'avais plus les drivers nécessaire au bon fonctionnement. Maintenant que je suis re passé à W10 et que tous mes ports fonctionne en USB 3 ça change terriblement les performance de la clé Wifi. La preuve :
Messages postés
25
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
13 novembre 2020