Choix de langue impossible [Résolu]

Signaler
Messages postés
53
Date d'inscription
mercredi 13 juin 2018
Statut
Membre
Dernière intervention
20 novembre 2020
-
Messages postés
53
Date d'inscription
mercredi 13 juin 2018
Statut
Membre
Dernière intervention
20 novembre 2020
-
Bonjour,
J'utilise Word 2007 et je suis coincée dans le Néerlandais ! J'ignore pourquoi la langue de mon doc est brusquement passée au néerlandais, mais impossible de revenir au français...
Quand je clique droit sur un mot signalé comme mal orthographié, je choisis Langue, puis Définir la langue, je choisis Français (France) puis par défaut. Ensuite je clique sur Oui, et à ce stade tous les soulignements rouge s'effacent, mais quand je clique ensuite sur OK, les soulignements rouge reviennent. Je revérifie alors la langue par défaut : c'est toujours le néerlandais !
Dans les options de Word, je vais dans vérification/ Lors de la correction, etc. et je clique sur Paramètres : c'est tout du néerlandais et on ne peut pas choisir une autre langue !

Merci d'avance de votre aide !


Configuration: Windows / Firefox 82.0

1 réponse

Messages postés
16772
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
26 novembre 2020
9 976
Bonjour,

Faire un clic droit sur un mot, ça ne touche que le mot...

Commence par tout sélectionner (Ctrl+A) puis Onglet Révision, Définir la langue et choisir le français. En profiter pour décocher "Détecter automatiquement la langue"'.

Quand on choisit "par défaut" comme tu as fait, c'est bien, mais normalement ça s'applique aux nouveaux documents.

Va faire aussi un tour dans le style Normal => Format => Langue
tu choisis le français, et ensuite tu coches "Nouveaux documents basés sur ce modèle" et ok.

Sinon, regarde aussi ici :
http://faqword.com/index.php/word/outils-edition/337-comment-choisir-une-langue-par-defaut#word-2007

m@rina
Messages postés
53
Date d'inscription
mercredi 13 juin 2018
Statut
Membre
Dernière intervention
20 novembre 2020

ok m@rina, me revoilà française ! :)
J'avais bien vu, dans un autre post, ton explication pour l'onglet Révsion, mais je ne voyais pas l'option "Définir la langue". Pour la voir, je le signale aux utilisateurs de Word 2007, il faut ouvrir la fenêtre de Windows entièrement.
Merci encore !