Erreur 5b00 sur canon MG8150

Signaler
-
Messages postés
21607
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
27 octobre 2020
-
Bonjour,
j'ai suivi toute la procedure avec service toolV3.400 mais cela ne fonctionne pas
en mode maintenance le logiciel n'est pas actif ,il semble ne pas fonctionné
quelqu'un a t'il une autre solution
merci pour vos reponses
Marcello



Configuration: Windows / Chrome 49.0.2623.112

2 réponses

Messages postés
21607
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
27 octobre 2020
3 728
Bonjour ..

Je te suggère de consulter ► Ce lien ► Même imprimante ► Même Erreur ► Problème résolu
Procédure
Sauf erreur de ma part il ne faut pas utiliser le logiciel V3400 car ton imprimante n'est pas listée ....mais suivre la procédure décrite sous le paragraphe de l'erreur 5B00
A+ pour tes commentaires à venir....Mais si aucun >> Résolu
bonjour JMarion
j'ai utilise cette procedure mais rien a faire elle ne fonctionne pas
la procedure sous l'erreur 5b00 fonctionne .elle permet de se mettre en mode maintenance
c'est apres avec le logiciel que ca ne fonctionne plus
merci pour ton aide
Messages postés
21607
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
27 octobre 2020
3 728
Merci pour le retour ...
Pourtant sur le lien que j'ai collé plus haut et qui n'est pas très ancien, le problème aurait été résolu dixit son émetteur ?
Ce qui m'étonne est que ce modèle d'imprimante n'est pas répertorié dans la liste des imprimantes compatibles avec l'outil V3400 ?
Il y a un autre outil (Ici) ....mais payant et comme sur le V3400 ton imprimante n'est pas listée ...donc à mon avais pas la peine d'essayer ...