Selection d'un item - affichage de ses caractèristiques

Signaler
-
Messages postés
1180
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
27 octobre 2020
-
Bonjour,

je voudrais créer un tableau dans lequel je pourrai dans la première colonne sélectionner mon produit depuis une liste déroulante et que la suite des colonne indique automatiquement les caractéristique de ce choix

Par exemple :

A B C D
Produit Taille Longueur Coloris
Jeans L 43 Bleu
Jupe S 36 Verte


Dès que je choisi jeans dans la colonne A le reste des caractéristiques s'affiche dans le reste des colonnes


Merci
Configuration: Windows / Edge 18.19041

1 réponse

Messages postés
1180
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
27 octobre 2020
117
Bonjour,

En considérant que le menu déroulant est en A1, que la base de données est en Feuille2 :
En B1 :
=RECHERCHEV(A1;Feuil2!$A:$D;2;0)
En C1 :
=RECHERCHEV(A1;Feuil2!$A:$D;3;0)
en D1 :
=RECHERCHEV(A1;Feuil2!$A:$D;3;0)