Périphérique PCI triangle jaune

Signaler
Messages postés
7
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
2 octobre 2020
-
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
-
Bonjour à tous,

Suite au changement de ma carte graphique, je me retrouve avec mon périphérique PCI avec un triangle jaune (pilotes non installés) dans mon gestionnaire de périphérique. Ce qui s'ajoute aux 3 controleurs de bus USB que j'avais déjà avec un triangle jaune.
Impossible de trouver les pilotes, j'aurais surement besoin de votre aide.

Config :
Proc AMD FX(tm) 4100 quad core
Windows7 / 64 bits

Num identification Peripherique PCI
PCI\VEN_10DE&DEV_1AED&SUBSYS_158319DA&REV_A1
PCI\VEN_10DE&DEV_1AED&SUBSYS_158319DA
PCI\VEN_10DE&DEV_1AED&CC_0C8000
PCI\VEN_10DE&DEV_1AED&CC_0C80

Num identification Controleur de bus USB
PCI\VEN_1B21&DEV_1142&SUBSYS_85BF1043&REV_00
PCI\VEN_1B21&DEV_1142&SUBSYS_85BF1043
PCI\VEN_1B21&DEV_1142&CC_0C0330
PCI\VEN_1B21&DEV_1142&CC_0C03

Num identification Controleur de bus USB
PCI\VEN_1B21&DEV_1142&SUBSYS_85BF1043&REV_00
PCI\VEN_1B21&DEV_1142&SUBSYS_85BF1043
PCI\VEN_1B21&DEV_1142&CC_0C0330
PCI\VEN_1B21&DEV_1142&CC_0C03

Num identification Controleur de bus USB
PCI\VEN_10DE&DEV_1AEC&SUBSYS_158319DA&REV_A1
PCI\VEN_10DE&DEV_1AEC&SUBSYS_158319DA
PCI\VEN_10DE&DEV_1AEC&CC_0C0330
PCI\VEN_10DE&DEV_1AEC&CC_0C03


Merci d'avance pour votre aide

13 réponses

Bonjour,

Quelle est la référence de la carte mère ?
Quelle est la référence de la carte graphique ?
Messages postés
7
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
2 octobre 2020

Merci Arthur pour cette réponse rapide.
Donc, la nouvelle CG que je viens d'installer : NVIDIA Geforce GTX 1650 SUPER
Carte mère : ASUSTeK M5A78L-M PLUS/USB3

En espérant avoir fourni toutes les données nécessaires
Encore merci pour votre aide
Carte graphique : https://www.nvidia.fr/Download/index.aspx?lang=fr
Carte mère (télécharger la partie chipset et usb) : https://www.asus.com/fr/Motherboards/M5A78L-M-PLUS-USB3/HelpDesk_Download/
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 695
Bonjour,

Télécharge et installe --> 7Zip 64 bits

Pour le PCI, télécharge ce pilote --> nVidia

Fais clic droit sur le pilote --> nvppc.inf_........
Sélectionne --> 7Zip
Choisis --> extraire vers "nvppc.inf_........\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique PCI
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> nvppc.inf_........
Sélectionne le fichier --> nvppc.inf et OK.

------------------------------------------------------------------------------------------------

Pour le Contrôleur de bus USB, télécharge ce pilote --> ASMedia

Fais clic droit sur le pilote --> 105c0a56-2277........
Sélectionne --> 7Zip
Choisis --> extraire vers "105c0a56-2277........\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le Contrôleur de bus USB
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 105c0a56-2277.......
Sélectionne le fichier --> asmtxhci.inf et OK.
Redémarre.

Messages postés
7
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
2 octobre 2020

Merci Arthur

Concernant la carte graphique, j'avais déjà trouvé le pilote.

Pour la carte mère, j'ai téléchargé la partie chipset de la carte mère.
J'ai lancer le AsusSetup.exe et installer ATI Gestionnaire d'installation avec succès. Par contre, je ne sais plus quoi faire ici, j'ai pas mal de .exe dans le dossier d'install, je suis sensé lancer quoi ? A noter que j'ai aussi testé de rechercher un pilote pour mon périphérique PCI dans les dossiers téléchargés mais aucun pilote trouvé.

Merci d'avance pour ton aide
Messages postés
20677
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
13 octobre 2020
3 247
Bonjour

La version de windows est laquelle ? version boite ?
Messages postés
7
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
2 octobre 2020

Désolé, je n'avais pas vu le message de kaneagle entre temps.

J'ai donc testé mais lorsque je lance l'install du pilote, j'ai un message d'erreur comme quoi Windows a bien trouvé le pilote mais a rencontré une erreur en essayant de charger le pilote (code 39). Même erreur pour PCI et pour contrôleur de bus.
La seule différence est que je n'ai plus le nom "Périphérique PCI" en erreur dans "Autres périphériques" mais j'ai le nom "NVIDIA USB Type-C Port Policy Controller" en erreur dans "Controleur du bus USB" à la place. De même, le nom "Controleur du bus USB" remplacé par "AS Media USB3.0 extensible host controller". Mais ils sont toujours avec le triangle jaune et le redémarrage a rien changé :(

Concernant la version Windows, c'est Windows 7 edition Familial premium, c'est une version boite j'imagine, puisque installé par le vendeur.
Messages postés
20677
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
13 octobre 2020
3 247
La migration vers w10 réglerait bien des problèmes.
Messages postés
7
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
2 octobre 2020

OK, je pense que je vais tenter ca si vous n'avez pas d'autres suggestions.
Juste pour infos, c'est sensé me faire quel genre de problèmes ces pilotes manquants ? Est ce que ca peut être la source de bugs tel que écran freeze, obligé de redémarrer à la main (je pensais régler ca en changeant ma carte graphique en fait :s)

Encore merci à vous 3 pour votre aide
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 695
Fais clic droit sur les 2 périphériques
Désinstaller
Coche --> supprimer le périphérique
Désinstaller
Redémarre le pc
Installe de nouveau les pilotes manuellement.

Messages postés
7
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
2 octobre 2020

Salut kaneagle,

C'est sur qu'il faut que je désinstalle, je vais les retrouver après le redémarrage ?
J'imagine que tu voulais écrire Cocher la suppression du pilote du périphérique ?
Désolé mais je veux être sûr pour pas faire de connerie :s
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 695
Exact, cocher la suppression du pilote du périphérique

Messages postés
7
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
2 octobre 2020

Désolé de ne répondre que maintenant, je n'ai pas pu tester avant.
J'ai testé de désinstaller le périphérique et le pilote et de réinstaller le pilote, même soucis, impossible de charger le pilote :(
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 695
Problème seulement avec le PCI ou également avec les contrôleurs de bus usb ?
Aucun pilote a fonctionné ?