Filmora Problème taille vidéo après export

Signaler
-
Messages postés
18625
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
19 septembre 2020
-
Bonjour,
Je rencontre un problème bien ennuyeux sur filmora. En fait au moment d'exporter ma vidéo je choisis les paramètres suivants
H264
Résolution 1920
50fps
Debit 15000kps

Ceci étant les paramètres idéaux pour mon montage, en dessous, la qualité est dégueulasse.

Le problème est que, après avoir choisi ces paramètres, je suis censé avoir une taille de +/- 200mb alors qu'une fois exporté mon fichier fait 700mb...pour une vidéo de 1 min 30!
C'est d'autant plus étrange que ce phénomène ne se produit pas si j'essaie avec d'autres codecs(mais la qualité n'est vraiment pas au rendez-vous), la taille du fichier traité correspond bien à celle annoncée.
Aussi, dans le genre absurde, le fait d'exporter en 25fps alourdit encore un peu plus le fichier !
Si quelqu'un a une explication ça me changerait la vie... ????

1 réponse

Messages postés
18625
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
19 septembre 2020
3 344
Bonjour si je peux vous aider je choisi le container mpeg4(mp4) codec par défaut est le h264 la définition 1920x1080 le bitrate qui doit être de la valeur du clip filmé entre 12000 et 20000kb/s , 25fraps pas plus (à moins de filmer une course auto rapide)
A 12000 cela me fait 700mo les 5 mn en 20.000 900mo les cing mn environ
Merci pour la réponse rapide ! J'ai également essayé le codec mpeg4 et là, pas de différence entre la taille annoncée et celle à l'arrivée mais par contre la qualité est très mauvaise malgré un bitrate de 20000????
Je pense essayer d'installer une autre version car il y a clairement un souci, je viens de faire un test absurde ,
En h264 Avec un bitrate de 10000 j'ai une mauvaise qualité mais une taille acceptable, à 15000 j'ai une bonne qualité mais une taille bien trop élevée (comme décrit plus haut) j'ai vu qu'il était possible de mettre une valeur personnalisée et j'ai mis 10001.... Et là, la qualité est bonne mais la taille du fichier est 2 fois plus élevée qu'en 10000!????
Messages postés
18625
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
19 septembre 2020
3 344 > Fabbb
bonjour je suis perplexe quand vous constatez que avec mpeg 4 et codech264 avec un bitrate à 20000 que vous ayez un mauvais rendu il reste à soupçonner le fichier ou le logiciel avec ces fantaisies bonne recherche