Imbriqué SI(ESTNA(EQUIV sans la réponse "faux". [Résolu]

Signaler
-
 KingKong -
Bonjour tout le monde,


J'ai fait la formule suivante =SI(ESTNA(EQUIV(D13;Y3:Y22;0));"";Y1) j'obtiens finalement un résultat très proche de ce dont j'ai besoin mais pas encore tout à fait ca. Je n'arrive cependant pas à apporter les bonnes modifications pour parvenir au but voulu.

En somme j'ai plusieurs colonne, Y3:Y22, Z3:Z22, AA3:AA22 etc..

si D13 est dans la colonne Y alors Y1, pas besoin de "faux" dans le résultat.

Si D13 est dans la colonne Z alors Z1 et ainsi de suite. Donc dans la formule je dois avoir qu'un résultat "vrai" et pouvoir imbriquer la formule au cas ou D13 se trouve dans une des autres colonnes.

PS : J'ai oublier de préciser que dans D13 il y a 2 noms et non 1. Mais comme les deux noms sont d'office repris dans une des colonnes je n'ai besoin de rechercher que le premier, pas besoin du second. J'aurai donc besoin d'intégrer une fonction Gauche dans ma formule également ?

Une petite idée ?

Merci

1 réponse

Messages postés
2755
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
30 août 2020
717
Bonjour

Je ne sais pas si c'est la réponse attendue

https://www.cjoint.com/c/JHBpCTlLYT4

Cordialement
Bonsoir PapyLuc51 et merci pour avoir consacrer votre temps pour ce fichier. C'est quasi ça, entre temps avec l'aide de quelqu'un j'ai su trouver une alternative. Néanmoins je garde vos formules car elles pourront surement me servir dans le futur.

Merci !