Code erreur sur xbox game pass pc (bêta)

Fermé
Lupajeux
Messages postés
6
Date d'inscription
mercredi 29 juillet 2020
Statut
Membre
Dernière intervention
30 juillet 2020
- 29 juil. 2020 à 23:57
Lupajeux
Messages postés
6
Date d'inscription
mercredi 29 juillet 2020
Statut
Membre
Dernière intervention
30 juillet 2020
- 30 juil. 2020 à 22:30
Bonjour à tous,

Sur pc j'ai installé le xbox game pass (bêta)
Je paye l'abonnement depuis un moment, ça toujours bien fonctionné mais depuis quelques temps de plus en plus de jeux quand j'essaye de les installer j'ai 2 codes erreur qui empêchent l'installation :
0x80040154
0x00000001



j'ai beau chercher sur internet et tester tout ce que je trouve mais ça ne fonctionne pas.
Mais c'est pas sur tout les jeux, j'ai vraiment du mal à comprendre.

J'ai besoin d'aide svp

Merci d'avance pour vos réponses ;)

3 réponses

passionnedinformatique01
Messages postés
1682
Date d'inscription
dimanche 22 septembre 2019
Statut
Membre
Dernière intervention
5 août 2022
290
30 juil. 2020 à 08:49
Bonjour,

Quelle méthode as tu testé au juste ? tu as tenté de réinitialiser l'application ainsi que le Microsoft store ?
1
Lupajeux
Messages postés
6
Date d'inscription
mercredi 29 juillet 2020
Statut
Membre
Dernière intervention
30 juillet 2020

30 juil. 2020 à 09:54
Salut,

j'ai désinstallé et reinstaller le xbox gamepass (bêta) pc, j'ai réinitialisé le store

puis j'ai suivi plusieurs étapes que j'ai trouvé dans une vidéo sur youtube :

j'ai éxécuté wsreset

sur Windows powershell j'ai executé :
Get-AppXPackage -AllUsers -Name Microsoft.WindowsStore | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml" -Verbose}

sur cmd j'ai fait :
net stop wuauserv succès
net stop cryptsvc j'ai eu la réponse >La demande de pause, de reprise ou d’arrêt n’est pas valide pour ce service.
net stop bits réponse > Le service Service de transfert intelligent en arrière-plan n’est pas lancé.
net stop msiserver réponse > Le service Windows Installer n’est pas lancé.
ren c:\windows\softwaredistribution sofwaredistribution.old
ren c:\windows\system32\catroot2 catroot2.old

net start wuauserv succès
net start cryptsvc succès
net start bits succès
net start msiserver succès

sc config wuauserv start=auto succès
sc config bits start=auto succès
sc config cryptsvc start=auto succès
sc config trustedinstaller start=auto succès

après ça en démarrage en mode échec je suis allé dans le dossier windows\softwaredistribution et j'ai supprimé le contenu

Mais malheureusement rien n'as fonctionné :(
0