Xsane sans Aperçu

Fermé
veren Messages postés 61 Date d'inscription samedi 18 août 2007 Statut Membre Dernière intervention 15 septembre 2020 - 13 mai 2020 à 10:40
mamiemando Messages postés 33158 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 21 juin 2024 - 25 mai 2020 à 19:15
Bonjour
Je suis sous Linux Mint 19,

Ce qui arrive: La fenêtre de l'aperçu apparaît toute blanche. On peut ordonner numériser, mais cela ne sert à rien, car on ne saura ce qui en sortira.

Merci

3 réponses

mamiemando Messages postés 33158 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 21 juin 2024 7 760
17 mai 2020 à 23:41
Bonjour,

De quel modèle de scanner s'agit-il (voir
lsusb
) ? As-tu le même problème avec d'autres logiciels de scan (e.g.
skanlite
) ?

Bonne chance
0
veren Messages postés 61 Date d'inscription samedi 18 août 2007 Statut Membre Dernière intervention 15 septembre 2020
Modifié le 24 mai 2020 à 15:50
Oui. Parfois ça marche, parfois ça ne marche pas. Souvent, pas même le scanner est reconnu.
J'ajoute que J'ai aussi CaletOs et que c'est la même chose.
0
mamiemando Messages postés 33158 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 21 juin 2024 7 760
25 mai 2020 à 19:15
Il faudrait comparer quand ça marche et quand ça ne marche pas les résultats de
lsusb
. Ça pourrait mettre en évidence un problème de faux contact (par exemple). Dans ce cas là, il faudrait voir si en débranchant / rebranchant il se passe quelque chose.

Ensuite le "parfois ça marche, parfois pas" mériterait d'être clarifié. Est-ce qu'entre ces deux situations, tu as redémarré, mis ton PC en veille, où il s'est juste écoulé quelques instants sans que tu ne fasses rien de particulier...
0